Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-23-2016, 06:20 AM
Tranquillant Tranquillant is offline
Member
 
Join Date: Dec 2015
Location: Finland
Posts: 10
Default 11r 4 cable method and strange latency

Hi!

So I hooked up my 11R into my Orange Roververb 50 using the 4 cable method and something weird occurred. First I will elaborate how I hooked it up:

Guitar -> 11r Input
11R send -> Orange input
Orange send -> 11R return
11r amp out into -> Orange return

inside 11R I selected rig out no cab option and enabled the effects loop to get the preamp in Orange active. 11r Effects loop mixed to 100%.

This was the problem: When I struck a note the sound came back delay'd. Like with huge amount of latency. I wonder why this is? When I disabled the effects loop in 11R and used an amp sim everything worked like a charm...This is a problem because I would love to use the 11R live but I would also like to use the preamp in orange to get the nice crunch the amp has to offer and hooking up 11R into an effects loop of the amp or straight in front of the amp is out of the question because I can not arrange the effects chain proberly with those methods.

Any thoughts?
__________________
Thou Shalt not pass judgement before you are god.
Reply With Quote
  #2  
Old 03-23-2016, 06:32 AM
junkgear's Avatar
junkgear junkgear is offline
Moderator
 
Join Date: Jan 2012
Location: USA
Posts: 1,196
Default Re: 11r 4 cable method and strange latency

What is your signal chain for the rig you are using in the 11R? Do you have a delay set in your rig and is the FX Loop after it? Try turning off all effects and see if the latency goes away.
__________________
Will K

System Details
Reply With Quote
  #3  
Old 03-23-2016, 06:35 AM
Tranquillant Tranquillant is offline
Member
 
Join Date: Dec 2015
Location: Finland
Posts: 10
Default Re: 11r 4 cable method and strange latency

My signal chain typically is this:

Input -> EQ -> Compressor -> Tube Screamer -> Amp (Disabled) -> FX loop -> Mod -> Delay - > Reverb
__________________
Thou Shalt not pass judgement before you are god.
Reply With Quote
  #4  
Old 03-23-2016, 06:38 AM
Tranquillant Tranquillant is offline
Member
 
Join Date: Dec 2015
Location: Finland
Posts: 10
Default Re: 11r 4 cable method and strange latency

Oh and I already tried turning off all the effects and the latency was still there.
__________________
Thou Shalt not pass judgement before you are god.
Reply With Quote
  #5  
Old 03-23-2016, 10:33 AM
junkgear's Avatar
junkgear junkgear is offline
Moderator
 
Join Date: Jan 2012
Location: USA
Posts: 1,196
Default Re: 11r 4 cable method and strange latency

Can you try running it this way?

Guitar -> 11R TrueZ Input
11R Output to Amp 1 (or 11R FX Send) -> Tube Amp Guitar In
Tube Amp FX Send -> 11R FX Return
11R Output to Amp 2 (or main outs) -> Tube Amp FX Return.

It was suggested in an old thread by one of the creators of the 11R.
__________________
Will K

System Details
Reply With Quote
  #6  
Old 03-24-2016, 12:35 AM
Tranquillant Tranquillant is offline
Member
 
Join Date: Dec 2015
Location: Finland
Posts: 10
Default Re: 11r 4 cable method and strange latency

"Can you try running it this way?

Guitar -> 11R TrueZ Input
11R Output to Amp 1 (or 11R FX Send) -> Tube Amp Guitar In
Tube Amp FX Send -> 11R FX Return
11R Output to Amp 2 (or main outs) -> Tube Amp FX Return. "

This was the way I ran it?

Guitar -> 11r Input
11R FX send -> Orange input
Orange FX send -> 11R FX return
11r amp out 2 into -> Orange FX return

Only thing I did differently was that I didn't connect both of the 11R's amp outs to the tube amp? Which would be pointless in my mind because 11R only lets you choose one output at a time? I guess I can try switching the AMP out 2 in 11R to amp out 1 but I don't see why that would do such a big difference... does the 11R FX loop switch (stompbox or rack effects) have any relevance in this... I believe it was, in my case, switched to rack FX
__________________
Thou Shalt not pass judgement before you are god.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
School me on the 4 Cable Method fender126 Eleven Rack 10 11-21-2015 10:16 AM
11R 4 Cable Method Barry Johns Eleven Rack 4 10-30-2015 08:08 AM
FX Loop 4-Cable Method not working synergyscott Eleven Rack 0 05-17-2014 06:23 AM
Strange Black cable on a HD Accel Core Card Syncronix Pro Tools TDM Systems (Mac) 7 12-29-2010 05:24 AM
Strange Latency Issue boranbasar Pro Tools 9 12 12-06-2010 04:57 PM


All times are GMT -7. The time now is 05:43 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com