Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-17-2017, 11:48 AM
metalmixer metalmixer is offline
Member
 
Join Date: Mar 2016
Location: San Francisco
Posts: 214
Default Commit track Delay Comp issue [BUG]

I have an open case with Avid support but I need this solved
First Commit tracks WITH OFFLINE works perfect
EXACT SAME SESSION EXACT SAME TRACKS
Commit tracks with ONLINE REALTIME - it does NOT Work Delay Compensation is ignored
I need to have online real time commit as I want to use hardware
see pics
Attached Images
File Type: jpg OFFLINE2.jpg (67.6 KB, 0 views)
File Type: jpg ONLINE2.jpg (60.4 KB, 0 views)

Last edited by metalmixer; 11-18-2017 at 05:26 PM.
Reply With Quote
  #2  
Old 11-17-2017, 02:01 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,810
Default Re: Commit track Delay Comp issue

A workaround: calculate the offset and SPOT or nudge the new audio(I agree this is not an elegant solution, but at least it works).
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 11-18-2017, 05:26 PM
metalmixer metalmixer is offline
Member
 
Join Date: Mar 2016
Location: San Francisco
Posts: 214
Default Re: Commit track Delay Comp issue

its a bug in pro tools - it's been there for quite a while FWIW it does not happen if there in 15 seconds of audio but for a 3 or 4 minute song it does not work.
Reply With Quote
  #4  
Old 11-27-2017, 11:29 AM
metalmixer metalmixer is offline
Member
 
Join Date: Mar 2016
Location: San Francisco
Posts: 214
Default Re: Commit track Delay Comp issue

Unfortunately the spot feature will not work the delay varies so it's never consistent
This really is an important bug too bad it got by the testers got it wrong and only tested it on 10 seconds of audio instead of 3 or 4 minutes.
This really needs to escalated.
Reply With Quote
  #5  
Old 11-27-2017, 11:41 AM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,810
Default Re: Commit track Delay Comp issue

Quote:
Originally Posted by metalmixer View Post
Unfortunately the spot feature will not work the delay varies so it's never consistent
This really is an important bug too bad it got by the testers got it wrong and only tested it on 10 seconds of audio instead of 3 or 4 minutes.
This really needs to escalated.
Solution; don't hide the original track and use it to spot the committed version.
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #6  
Old 12-09-2017, 01:48 PM
metalmixer metalmixer is offline
Member
 
Join Date: Mar 2016
Location: San Francisco
Posts: 214
Default Re: Commit track Delay Comp issue

doing that to commit 40 - 60 hardware tracks is not a solution - Avid needs to fix this bug
Reply With Quote
  #7  
Old 08-14-2019, 06:04 AM
Pyxis360 Pyxis360 is offline
Member
 
Join Date: Oct 2014
Location: UK
Posts: 26
Default Re: Commit track Delay Comp issue

Hello all

I'm on 2019.5 and Mojave, committing tracks with a hardware insert creates an audio track that is out of time.

If listening in realtime it's fine.

I've tried everything. An empty project with nothing but a single track and a hardware insert, tried turning compensation blue, etc. Nothing.

Has there been any update on this?

Thanks
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Instrument Track Commit results in huge audio delay XJENSEN Pro Tools 12 23 01-13-2017 02:13 PM
12.5.1 and Delay Comp - possible AVE issue MIKEROPHONICS Post - Surround - Video 2 06-28-2016 04:30 AM
PT 11.3.2 Delay Comp issue quadraphonics Post - Surround - Video 7 02-25-2016 10:15 AM
Autotune Delay Comp issue bing181 AAX Plug-ins 2 09-03-2015 12:58 PM
Delay Comp On Aux Issue mattlange macOS 7 12-20-2010 09:19 AM


All times are GMT -7. The time now is 06:09 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com