Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-07-2014, 12:38 PM
Durstlaw Durstlaw is offline
Member
 
Join Date: Dec 1969
Location: New York, NY, USA
Posts: 25
Default Hearing recorded tracks while recording

I have a MBox Pro and Pro Tools 11. Using headphones plugged into the front headphone jack, I can hear all tracks when I playback. But if I am recording on a track, I can hear what's being recorded, but not what has been previously recorded on other tracks. Any suggestions? Thanks.
Reply With Quote
  #2  
Old 03-09-2014, 12:41 PM
Durstlaw Durstlaw is offline
Member
 
Join Date: Dec 1969
Location: New York, NY, USA
Posts: 25
Default Re: Hearing recorded tracks while recording

Thanks for the reply. Actually my problem is the reverse now - I can hear the playback but can't hear the track I'm recording on played back through the headphones. So if you're singing you can't hear yourself in the headphones. You hear the playback loud and clear, but not the vocal on the track that is recording. I'm baffled.
Reply With Quote
  #3  
Old 03-09-2014, 12:43 PM
Durstlaw Durstlaw is offline
Member
 
Join Date: Dec 1969
Location: New York, NY, USA
Posts: 25
Default Re: Hearing recorded tracks while recording

I defaulted everything in the In/Out and Bus setups like you said.
Reply With Quote
  #4  
Old 03-09-2014, 07:11 PM
Durstlaw Durstlaw is offline
Member
 
Join Date: Dec 1969
Location: New York, NY, USA
Posts: 25
Default Re: Hearing recorded tracks while recording

That's exactly the problem - when I plug the guitar into input 1, arm the track, and play the guitar, you can see the meter move and it records, but you can't hear it through the headphones. Same if I plug a mic in - nada.

It should work straight away, but it doesn't. There must be some software setting or hardware button somewhere that's pushed that shouldn't be, probably on the MBox Pro, but I've reviewed the manual and checked it out repeatedly.

I'm gonna feel so stupid when I figure it out.
Reply With Quote
  #5  
Old 03-11-2014, 11:20 PM
Durstlaw Durstlaw is offline
Member
 
Join Date: Dec 1969
Location: New York, NY, USA
Posts: 25
Default Re: Hearing recorded tracks while recording

I think this may be the problem: I downloaded the updated MBox Pro driver issued Sept 2013, which solved the following problem they described, which is my problem:

"Fixed problem where monitoring of record-enabled channels in Pro Tools with Low Latency Monitoring enabled would not function until a recording was made"
Reply With Quote
  #6  
Old 03-18-2014, 11:23 PM
Durstlaw Durstlaw is offline
Member
 
Join Date: Dec 1969
Location: New York, NY, USA
Posts: 25
Default Re: Hearing recorded tracks while recording

Turns out the new driver did NOT solve the problem. I still can't simultaneous record and hear that track during playback.
Reply With Quote
  #7  
Old 03-19-2014, 11:44 AM
Durstlaw Durstlaw is offline
Member
 
Join Date: Dec 1969
Location: New York, NY, USA
Posts: 25
Default Re: Hearing recorded tracks while recording

I solved the problem. I had Low Latency Monitoring checked, but my setup couldn't handle it. The manual warns about the problem in the section on Low Latency Monitoring.

Thanks the your help.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Not hearing anything that been recorded LordOfKaos 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 05-04-2010 09:39 PM
Hearing my last recorded pass MickGuitar 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 03-04-2010 12:27 PM
Problem with hearing certain tracks..... connelldestructo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 03-09-2005 07:16 PM
Hearing Audio with tracks muted nvtmusic Pro Tools TDM Systems (Mac) 1 08-26-2004 01:07 PM
help! hearing previously recorded tracks while re-recording batti 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-03-2002 02:08 PM


All times are GMT -7. The time now is 05:02 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com