Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-25-2019, 01:48 PM
Ed Douglas's Avatar
Ed Douglas Ed Douglas is offline
Member
 
Join Date: Dec 1969
Location: Toronto Ont, Canada
Posts: 251
Default PTU 2019.6 GUI Glitch #2

Hello braintrust,

I’ve got a weird graphics bug that happens in the edit window when I drag a clip down to a track that is not currently displayed - odd overlaps in track name / inserts / sends columns.

I sometimes get smeared text in the clip bin as well.

Artifacts only occurring on my main 34” monitor.

2019 i9 MacBook Pro (15,3) / 32GB RAM / Pro Vega 20 / macOS X 10.14.6, PT Ultimate 2019.6 w Apollo 8 duo interface.

MBP is driving three monitors; TB3 to TB2 driving LG 34” Ultra-wide, direct TB3 connection to LG 27” 5K display and TB3 to TB3 dock to Display port driving a 27” 1080 display.

This is an otherwise REALLY stable setup.

Glitch - https://www.flickr.com/photos/ed_dou...posted-public/
Normal - https://www.flickr.com/photos/ed_dou...posted-public/
Both glitched -https://www.flickr.com/photos/ed_dou...posted-public/


Anyone else experiencing similar with PTU 2019.6?
__________________
Neotech Concepts
http://www.imdb.com/name/nm0235036/
! sonic gymnastics for the illusionary arts !

2019 i9 MacBook Pro (15,3), macOSX 10.14.6, PT Ultimate 2019.6, Atmos Production Suite 3.2, MDA Creator1.5, Rx7 Advanced, Ozone 8 Advanced, Kontakt 6.1.1, Soundminer v4.5Pro, Spanner 3.0.5, SoundHack 0.896
EuControl 19.9.1.17, PT|Control 19.9.1.17, iPad Pro 12.9" gen 1, iPad Pro 12.9" gen 3, Apollo 8 Duo tb2, UAD-2 Satellite Quad tb2, Glyph 2TB tb3 NVMe SSD, x2 Glyph 2TB SSDs, x1 Glyph 4TB SSD, OWC tb3 Dock, OWC Thunderbay 4 28TB
Reply With Quote
  #2  
Old 08-26-2019, 08:07 AM
jeam25's Avatar
jeam25 jeam25 is online now
Moderator
 
Join Date: Apr 2002
Location: Puerto Rico
Posts: 2,589
Default Re: PTU 2019.6 GUI Glitch #2

Hi didn't heard of that before and not having that glitch here . Only thing can think is the TB 3 to TB 2 conversion i read on your specs . Can you try with just one monitor and bypassing that conection ?
Try using only one simple TB 3 monitor or an HDMI only .
__________________
- Jesus Alvarado -

Keep the volume UP !
Reply With Quote
  #3  
Old 08-26-2019, 09:35 PM
Ed Douglas's Avatar
Ed Douglas Ed Douglas is offline
Member
 
Join Date: Dec 1969
Location: Toronto Ont, Canada
Posts: 251
Default Re: PTU 2019.6 GUI Glitch #2

Thanks for the reply, Jesus.

I'm in the thick of it getting a show out the door, but will get around to eliminating as many variables as I can.

Interestingly, I can clear the glitch by toggling the height of one track. Nudging the position of the clip bin divider clears that side of things.

Will update with my findings when I come up for air.

E>
__________________
Neotech Concepts
http://www.imdb.com/name/nm0235036/
! sonic gymnastics for the illusionary arts !

2019 i9 MacBook Pro (15,3), macOSX 10.14.6, PT Ultimate 2019.6, Atmos Production Suite 3.2, MDA Creator1.5, Rx7 Advanced, Ozone 8 Advanced, Kontakt 6.1.1, Soundminer v4.5Pro, Spanner 3.0.5, SoundHack 0.896
EuControl 19.9.1.17, PT|Control 19.9.1.17, iPad Pro 12.9" gen 1, iPad Pro 12.9" gen 3, Apollo 8 Duo tb2, UAD-2 Satellite Quad tb2, Glyph 2TB tb3 NVMe SSD, x2 Glyph 2TB SSDs, x1 Glyph 4TB SSD, OWC tb3 Dock, OWC Thunderbay 4 28TB
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Using a Mac Pro 4,1 with PT 2019? Dan Tinen macOS 5 08-04-2019 09:21 AM
Updating from 2019 .5 to 2019.6? ihate100bees Pro Tools 2019 13 07-04-2019 08:30 AM
2019 Gui Lag manfromspace Pro Tools 2019 7 06-20-2019 01:59 AM
Grouping Glitch? Brain Glitch? americanslidol Pro Tools 11 10 12-05-2014 12:02 PM


All times are GMT -7. The time now is 09:06 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com