Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid Pro Mixing General Discussion

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #10  
Old 07-14-2019, 07:32 AM
Sardi Sardi is online now
Member
 
Join Date: Aug 2002
Location: Perth
Posts: 1,631
Default Re: Aux channels - still hearing the input tracks?

The better way would be to route the output of the channel to the buss, rather than via sends.

But if there’s a reason you need to do it this way, make the sends pre fader and mute the tracks.


Sent from my iPhone using Tapatalk
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hearing all tracks in scrub and shuttle clgood Artist Series 3 12-08-2014 07:08 PM
Hearing recorded tracks while recording Durstlaw FireWire and USB Audio Interfaces (Win) 6 03-19-2014 11:44 AM
MIDI Input from keyboard, lag before hearing sound danjfoley Windows 3 01-13-2014 01:55 PM
hearing midi tracks through mbox pmclellan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-18-2005 08:44 PM
Problem with hearing certain tracks..... connelldestructo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 03-09-2005 07:16 PM


All times are GMT -7. The time now is 06:01 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com