Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-14-2016, 12:23 PM
gabbagabba gabbagabba is offline
Member
 
Join Date: Aug 2013
Location: Norway
Posts: 22
Default A CPU overload errer occurred

I have set the H/W Buffer Size to maximum. Still I get a latency when recording and this error message (see attached screenshot)??

Any ideas? I have no other software opened...
Reply With Quote
  #2  
Old 11-14-2016, 01:02 PM
cwsand's Avatar
cwsand cwsand is offline
Moderator
 
Join Date: Feb 2006
Location: Nashville, TN
Posts: 3,202
Default Re: A CPU overload errer occurred

System info?? Help Us Help You
__________________
Help Us Help You



Chris
__________________________________________________
Focusrite Liquid Saffire 56
TCE Studio Konnekt 48
PreSonus Digimax LT
Gigabyte GA-Z170-HD3P / i7 6700K 4.1 GHz / 32GB Crucial DDR4
macOS High Sierra Version 10.13.6
Pro Tools HD 2019.6
Reply With Quote
  #3  
Old 11-14-2016, 01:08 PM
gabbagabba gabbagabba is offline
Member
 
Join Date: Aug 2013
Location: Norway
Posts: 22
Default Re: A CPU overload errer occurred

Sorted. Lower Buffer Size to 128...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
a cpu overload error occurred - help:=) cathrine macOS 16 04-21-2014 07:17 PM
Cpu Overload Error Occurred. "NEED HELP" SV.P ROMO 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-10-2008 11:13 AM
Another assertion occurred talkingdog Pro Tools TDM Systems (Mac) 8 08-28-2002 07:29 AM
PT LE 5.2 error 1,010 occurred stanspon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 04-15-2002 02:45 PM
System Hang or Crash when shut down (DAE errer -6012) & Can't hear midi elli73 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 08-21-2000 12:40 AM


All times are GMT -7. The time now is 08:25 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com