Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-12-2016, 03:03 AM
bing181 bing181 is offline
Member
 
Join Date: Dec 2004
Posts: 126
Default CoreAudio Manager 12.6 crashing?

Anyone got this working under Yosemite?

Just crashes every time for me.

Older versions seem fine.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CoreAudio Manager Bug Rive-K Pro Tools TDM Systems (Mac) 2 01-11-2011 02:57 AM
CoreAudio Manager Oddities Mike Harrison 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 08-20-2010 12:15 PM
Digi CoreAudio Manager 7.3 ? sctstudios Pro Tools TDM Systems (Mac) 1 01-06-2007 12:39 PM
CoreAudio Manager sainsomnia 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-12-2006 05:55 PM
CoreAudio Manager AverageJoe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 11-19-2005 07:41 PM


All times are GMT -7. The time now is 08:51 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com