Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > Storage Subsystems

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-31-2011, 01:57 PM
ac30fan ac30fan is offline
Member
 
Join Date: May 2011
Location: Annapolis, MD
Posts: 50
Default Hard Drive for PT LE 8.05

I've spent nearly an hour searching prior forum threads (and Avid's Knowledge Base) for info on what seems to be a fairly straightforward question:

  • What External Hard-Drive is best for my system?

All Avid compatibility docs appear either out of date, or specify PT 9 (Not 8.05 LE). Here's the drive that I've narrowed down from other forum posts:

http://eshop.macsales.com/item/Other.../MS8U7750GB16/

Chipset is an Oxford 943 FW800. Will i be ok w. this?

Thanks!
__________________
OS 10.11.6
Mid 2010 2.8 GHz Quad-Core Intel Xeon Mac Pro
UAD Apollo Duo
PT 11.3.1
Eleven Rack FW v2.0.1
Reply With Quote
  #2  
Old 05-31-2011, 02:00 PM
ac30fan ac30fan is offline
Member
 
Join Date: May 2011
Location: Annapolis, MD
Posts: 50
Default Re: Hard Drive for PT LE 8.05

fyi - the Oxford 943 Chipset is not mentioned in the Avid doc I found

http://avid.custkb.com/avid/app/self...e+Requirements

Peace,

Bobby
__________________
OS 10.11.6
Mid 2010 2.8 GHz Quad-Core Intel Xeon Mac Pro
UAD Apollo Duo
PT 11.3.1
Eleven Rack FW v2.0.1
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DAE can't get audio from hard drive fast enough, hard drive may be fragmented, there huncke Pro Tools TDM Systems (Win) 6 02-23-2010 02:06 PM
Valid Audio Drive (hard drive issue) MacPro / HD3 owenpop Pro Tools TDM Systems (Mac) 5 01-11-2008 12:28 PM
Partition Hard Drive? Clean out G$ hard drive? ike805 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 08-23-2006 10:23 PM
Why is my LaCie external 80 gig, 7200 rpm firewire hard drive an invalid drive to be Fucius General Discussion 4 03-19-2002 11:26 PM
Hard Drive Performance Dual Processors and Dedicated Audio Drive j_jayzatuc 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 08-03-2000 05:52 PM


All times are GMT -7. The time now is 08:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com