Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-20-2013, 06:09 PM
philip_purcell philip_purcell is offline
Member
 
Join Date: May 2011
Location: Sydney, Australia
Posts: 87
Default One frame offset with Sony XD?

Has anyone had any issues with one frame sync errors when restriping Sony XD?

People have told me they need to offset one frame - haven't been able to run any tests myself yet.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Video frame/field offset when using multiple clips in PT soundboy35 Post - Surround - Video 1 11-16-2008 05:33 AM
Sony DRS 45 OFFSET garimpo Post - Surround - Video 0 11-06-2008 05:50 AM
Canopus offset and frame jumps idris Post - Surround - Video 10 07-07-2008 12:27 PM
VIDEO SYNCH OFFSET (MOJO, SONY LCD) Rick Sanchez Post - Surround - Video 7 05-24-2007 11:46 PM
1 frame offset using TC reader espron Post - Surround - Video 8 02-20-2006 01:11 PM


All times are GMT -7. The time now is 06:34 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com