Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-18-2013, 11:42 AM
derFunkenstein derFunkenstein is offline
Member
 
Join Date: May 2010
Posts: 261
Default Click won't play [SOLVED]

This has got to be the most mundane, n00b thing but all a sudden I can't get the click to play in new projects. I've tried routing it to a submix bus and then that submix out to the Master, and I've tried routing it straight to the Master. I can play back software instruments and I can record/play back audio. But the click, she no worky. I added it via the Track menu -> Create Click Track. I've deleted/re-added it. Everything else is fine. Suggestions?

I'm on 10.3.5 on Mountain Lion 10.8.4. 8GB of RAM, Core i5 CPU, SSD system drive + 1TB audio drive.
Reply With Quote
  #2  
Old 06-18-2013, 01:04 PM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,476
Default Re: Click won't play

Quote:
Originally Posted by derFunkenstein View Post
This has got to be the most mundane, n00b thing but all a sudden I can't get the click to play in new projects. I've tried routing it to a submix bus and then that submix out to the Master, and I've tried routing it straight to the Master. I can play back software instruments and I can record/play back audio. But the click, she no worky. I added it via the Track menu -> Create Click Track. I've deleted/re-added it. Everything else is fine. Suggestions?

I'm on 10.3.5 on Mountain Lion 10.8.4. 8GB of RAM, Core i5 CPU, SSD system drive + 1TB audio drive.
Hi,

Options > Click (Is selected)



Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club_Build A Tower top 20 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 Control 24 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
  #3  
Old 06-18-2013, 01:55 PM
derFunkenstein derFunkenstein is offline
Member
 
Join Date: May 2010
Posts: 261
Default Re: Click won't play

OMG I am such a dingus. That was it. Thanks.
Reply With Quote
  #4  
Old 12-11-2015, 05:59 PM
halgalardi halgalardi is offline
Member
 
Join Date: Dec 2015
Location: 538 GRAND ST # 3
Posts: 1
Default Re: Click won't play

lmao just had the same problem and this thread gave me the answer. some things are too simple to figure out
Reply With Quote
  #5  
Old 06-17-2019, 03:36 PM
musicmattps musicmattps is offline
Member
 
Join Date: Dec 2014
Location: Palm Springs
Posts: 5
Default Re: Click won't play [SOLVED]

Greetings from 2019! This post JUST helped me on this issue!!
Thanks!!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is it possible to play a click without pressing play, and have it in sync.... ALowe macOS 5 06-05-2011 04:24 PM
Click track won't play consistently Camilo Orozco Pro Tools TDM Systems (Mac) 7 09-17-2007 10:02 AM
One click then flashin play cursor? willdavismusic Pro Tools M-Powered (Mac) 2 07-11-2007 12:01 AM
Mouse click changes play button but won't play screaminbytes 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 01-13-2007 10:13 PM
click track play back eldusto 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 06-27-2005 08:49 PM


All times are GMT -7. The time now is 07:25 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com