Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-06-2012, 10:26 AM
imdade imdade is offline
Member
 
Join Date: Apr 2011
Location: Leucadia, CA
Posts: 4
Default Help! To Reinstall or Not???

Hi Folks,
I'm wondering if anyone can help me. I am thinking about reinstalling my PT LE software, and I'm wondering if there are are horrible surprises that could occur.

The reason I'm considering this, after using the system for about eight years without problems, is that I can't figure out why I'm getting distortion on a particular vocalist on a particular song I'm recording. I've done my best to troubleshoot all of the usual stuff, but nothing shows up. I have also recorded her using the same mic but in a new session, and there was no distortion. It is not the mic. I have checked that.

The song is otherwise done, so I can't start over again; the EP must be released soon. There are no other problems on other tracks.

So, the only thing I can think of is that there is some sort of glitch in the system itself. Though this also seems like a long-shot.

Any advice? If I reinstall after all these years, will the world come to an end, making it impossible for me to finish the other projects I'm working on?

I'll appreciate any help with this from experienced users. Many thanks!!!
Reply With Quote
  #2  
Old 01-06-2012, 11:02 AM
Sparky1 Sparky1 is offline
Member
 
Join Date: Apr 2001
Location: Saskatoon, SK, Canada
Posts: 726
Default Re: Help! To Reinstall or Not???

Any chance of opening the session on another computer? This would help you decide whether it's your computer system or the actual session itself that is not happy...

If you can't open the session on another computer - maybe try exporting the track and opening it in a new session... again, this would let you know if the session you are working on is corrupted...

Good luck

Sparky
Reply With Quote
  #3  
Old 01-06-2012, 03:00 PM
imdade imdade is offline
Member
 
Join Date: Apr 2011
Location: Leucadia, CA
Posts: 4
Default Re: Help! To Reinstall or Not???

Thanks Sparky, I appreciate your help. But I have a question: if I open it in another session or on another computer, that still won't tell me if I can record on the existing session without distortion. Right?
Reply With Quote
  #4  
Old 01-06-2012, 04:38 PM
RegenerationMix RegenerationMix is offline
Member
 
Join Date: Oct 2010
Location: Las Vegas
Posts: 752
Default Re: Help! To Reinstall or Not???

is it an extremely large session? you can try exporting the tracks and then importing them into a new session. maybe its just that session that got something corrupted.

Or bounce a mix down, and import that into a new session. have the vocals recorded and then export the vocal track into your old session. That will get you the vocal track into the existing session possibly without the distortion and let you finish the project. then work out what is up. Im sure you have already thought of these suggestions, but its what i would do.

personally i wouldnt reinstall in the middle of a project. i would work around the problem and then rebuild everything when i had nothing on the burners. sometimes it takes me awhile to find all the serials for plug ins i have had for years that arent ilok. and figuring out all the updating of them.

Chris
__________________
http://www.youtube.com/user/RegenerationMix

http://soundcloud.com/regenerationmix

http://twitter.com/regenerationmix


MacBook Pro, 2.4GHZ, 16GB, Intel Core i7, Mac OS 10.9.1 128 SSD internal HD, 750 GB Internal HD, Pro Tools 10.3.8, Digidesign 003r, Waves 8.0, Final Cut Pro 7
Reply With Quote
  #5  
Old 01-06-2012, 05:39 PM
imdade imdade is offline
Member
 
Join Date: Apr 2011
Location: Leucadia, CA
Posts: 4
Default Re: Help! To Reinstall or Not???

Thanks Chris!!! I will consider these fixes. I really appreciate the suggestions. But it may not be a problem exclusive to just that one session, I've just realized. It may be two or three. So, I'm still confused.
Reply With Quote
  #6  
Old 01-06-2012, 08:21 PM
GregV GregV is offline
Member
 
Join Date: Aug 2004
Location: Tokyo, Japan
Posts: 405
Default Re: Help! To Reinstall or Not???

I agree... I wouldn't reinstall during a session. Also, it seems like an extremely isolated issue.
Distortion on one (or maybe two) vocal tracks with one particular vocalist?
Otherwise working as usual?
Odds are good that it's not a system problem.

Unfortunately, I don't have any suggestion as to what it could be! There are so many variables.
I hope you figure it out! Good luck
Reply With Quote
  #7  
Old 01-07-2012, 12:41 AM
Sparky1 Sparky1 is offline
Member
 
Join Date: Apr 2001
Location: Saskatoon, SK, Canada
Posts: 726
Default Re: Help! To Reinstall or Not???

Quote:
Originally Posted by imdade View Post
Thanks Sparky, I appreciate your help. But I have a question: if I open it in another session or on another computer, that still won't tell me if I can record on the existing session without distortion. Right?
I think if you open the session on another computer and the vocal that sounds distorted - is still distorted - you can kinda start to think that there's either a glitch in:
1. Your recording chain
2. Your session
3. Possibly your computer

If the session plays fine on another system - you can start to look at possibly your software... because the other system seems to play the session cleanly...

There are so many variables (as mentioned by GregV) - but at least this is a place to start...

Good luck,

Sparky
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT Reinstall Help adam79 macOS 4 03-26-2013 12:18 AM
Reinstall PT 10? cj4ebay macOS 1 12-24-2012 05:37 AM
Do i have to reinstall everything ? bonzerboy Pro Tools 10 15 10-22-2011 12:24 AM
Reinstall PT Marwann 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-12-2010 11:58 PM
Help with reinstall OSX an d 6.1 NannerPuddin' 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-01-2008 09:16 PM


All times are GMT -7. The time now is 02:10 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com