Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-29-2012, 07:39 PM
Audio85 Audio85 is offline
Member
 
Join Date: Jun 2010
Location: Grand Rapids, USA
Posts: 22
Question how do I reinstall PT8?

I'm going to give a quick story of what's happen to me. In June 2009 I bought a Mbox 2 w/ PT 7.4 and a free upgrade to PT 8. Now 2012, I just purchased a Digi 003 Rack+ connected via firewire 400. I was having a few issue with the 003 or the PT software, which one....I couldn't figure out. For example, when I would try to import audio, PT would "unexpectedly quit", when I would try to record audio, PT would "unexpectedly quit".

So I thought maybe my drivers were reading the 003, since I had the Mbox so long, PT only recognized the Mbox. So I stupidly UNINSTALLED PT8.

Well I reinstall it and now it still "unexpectedly quits" but my main concern is...how do I get my PT8 back? I still have the original email with the authorization codes and documentation when digidesign/avid sent me the info for the free upgrade.

Additionally, if I can get PT 8 back, how do I get PT to cooperate with the 003? Do I need the correct drivers to get PT to talk to the 003. I read that PT 8 comes with the drivers already for it to work with the 003?

Help me please!!!!!!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT Reinstall Help adam79 macOS 4 03-26-2013 12:18 AM
Reinstall PT 10? cj4ebay macOS 1 12-24-2012 05:37 AM
Help! To Reinstall or Not??? imdade 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 01-07-2012 12:41 AM
Do i have to reinstall everything ? bonzerboy Pro Tools 10 15 10-22-2011 12:24 AM
Help with reinstall OSX an d 6.1 NannerPuddin' 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-01-2008 09:16 PM


All times are GMT -7. The time now is 10:55 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com