Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-16-2020, 01:17 PM
mojovoodoo mojovoodoo is offline
Member
 
Join Date: May 2002
Location: venice , california
Posts: 72
Default all MIDI and virtual inst. keep crashing

Hey. I have tried doing a Google search and a search on the forums. Not finding anything specifically relating to this issue in the last year or so..... I can't seem to be able to work with any sort of MIDI files for too long before Pro Tools 11 crashes. It seems to be with any virtual instrument, as long as I am working and editing MIDI. It's been happening way too often that it's now so predictable.

I use some 3rd party plugins (Spectrasonics, Steven Slate Drums. etc) and have downloaded and kept up to date with all updates.

I can't seem to find the right pages to find a very specific update for AIR stuff, (mostly Xpand) but I assume that I am up to date with that. I also have tried different MIDI controllers. It doesn't matter what I use. My sessions always seem to crash. It happens every single time, that when I work (some projects and jobs demand I work this way) with any virtual instruments, as long as I keep working, it eventually crashes. It's no longer an issue of "if" but just "when"

I was just working a few moments ago, and I have gotten into the habit of saving every 30 seconds just because I can't tell at which point it's gonna crash
Please, if anyone knows what's up, or has had similar issues let me know!!!
I have even done searches with Pro Tools 11 bugs and fixes and it seems that this is not a common issue
HELP!!!! This is completely maddening and counterproductive to getting any job completed in a timely manner
Thanks


PT 11.3.2
Digi 003
Power Mac Pro mid 2010
Processor 2 x 2.4 GHz Quad-Core Intel Xeon
Memory 24 GB 1066 MHz DDR3
Alesis V49
Yamaha CP 33
Reply With Quote
  #2  
Old 02-19-2020, 02:34 PM
musicman691 musicman691 is online now
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 17,077
Default Re: all MIDI and virtual inst. keep crashing

First off there's no such thing as a Power Mac Pro - it's just Mac Pro



What OSX are you running?
Have you done all the optimizations?
Do you have a separate drive for your samples or are they on the system drive? What are the specs on the samples drive if it's a separate drive? You're not letting the drives sleep are you?

Try moving all third party plugins to the unused plugins folder and see what happens.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Setting Up Multiple External Midi Devices and Virtual Inst. for Simultaneous Record mojobadshah MIDI 4 11-16-2016 10:11 AM
Midi controller not controlling virtual inst. jeffj Pro Tools 10 7 11-16-2014 11:26 AM
Delay of MIDI Triggering to Virtual Inst. pschmutte Pro Tools TDM Systems (Mac) 2 07-04-2012 07:13 AM
Help! PT HD 8.0.1 crashing with only virtual synths & MIDI, no audio tracks ncaoili Pro Tools TDM Systems (Mac) 0 11-11-2009 12:59 PM
delay in virtual inst univox1 Virtual Instruments 1 01-13-2007 01:36 PM


All times are GMT -7. The time now is 05:13 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com