Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-02-2009, 10:05 AM
estudiomickael estudiomickael is offline
Member
 
Join Date: Sep 2009
Posts: 1
Default Keyboard shortcuts not working

I have installed Protools M-Powered 8 in my PC. It was working well, but suddenly all shortcuts in the numeric pad stoped working. I tryed changing the keyboard, stoping unwanted windows services, scanning for viruses... but nothing worked. Any idea what could be happening?

Best regards!
Mickael
Reply With Quote
  #2  
Old 09-03-2009, 02:56 AM
The Egg The Egg is offline
Member
 
Join Date: Jul 2003
Location: Just outside the beltway.
Posts: 146
Default Re: Keyboard shortcuts not working

I don't know, did you turn off num lock?
Reply With Quote
  #3  
Old 09-04-2009, 09:26 PM
bewl bewl is offline
Member
 
Join Date: May 2009
Location: Chicago
Posts: 14
Default Re: Keyboard shortcuts not working

That has happened to me before a few times. I honestly have no idea what causes it, but restarting the application seems to fix it.
Reply With Quote
  #4  
Old 09-15-2009, 03:05 PM
DCstudio10 DCstudio10 is offline
Member
 
Join Date: Mar 2009
Posts: 13
Default Re: Keyboard shortcuts not working

On the Right side of the screen ubuve the regions list there is a little box with az in it [az]

It should be yellow if turned on gray if not
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Keyboard shortcuts not working with new iMac Undertones 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10 06-16-2015 02:34 PM
Some keyboard shortcuts not working in PT10 yop22 Windows 1 01-29-2012 09:11 AM
Keyboard Shortcuts Not Working! richeymcc macOS 5 05-16-2011 03:11 PM
mac custom keyboard shortcuts not working FilterDecay 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 07-13-2009 12:28 PM
keyboard shortcuts not working philippebruno 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 01-30-2006 06:59 PM


All times are GMT -7. The time now is 10:09 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com