Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 12-11-2017, 05:57 PM
wreckingball's Avatar
wreckingball wreckingball is offline
Member
 
Join Date: May 2008
Posts: 19
Default Re: [PT 12.8.2] Crashing, Not responding, Ridiculously Slow

Any news on this?
Mine is also running RIDICULOUSLY slow, and (not responding) as well...hmmm...
__________________
Is that a real poncho? I mean, is that a Mexican poncho? Or is that a Sears poncho? Hmmm...no fooling... FZ
Reply With Quote
  #12  
Old 12-12-2017, 03:07 AM
Wizzoboy's Avatar
Wizzoboy Wizzoboy is offline
Member
 
Join Date: Nov 2010
Location: United Kingdom
Posts: 619
Default Re: [PT 12.8.2] Crashing, Not responding, Ridiculously Slow

What are your system details?
__________________
Dell Precision 490 Workstation, dual 4 core 5355 Xeon, 16gb Samsung DDR2 ECC Ram - Windows 7 Ultimate - Nvidia GTX 650 - 3 x Internal WD Blacks - PT 2018.3 - Digi 002R - Original Mackie HUI - JBL Monitoring.
Dell XPS 8700 i7-4790 - 24gb RAM - Windows 10 - Nvidia GTX 1060 6GB with Studio driver 451.48- Internal WD Black, Samsung 860, and MSATA card - Davinci Resolve 16.2.2.011 - Canon HF G40
Reply With Quote
  #13  
Old 12-12-2017, 11:33 AM
Benoni's Avatar
Benoni Benoni is offline
Moderator
 
Join Date: Oct 2008
Location: Right Behind YOU!!
Posts: 9,705
Default Re: [PT 12.8.2] Crashing, Not responding, Ridiculously Slow

Quote:
Originally Posted by wreckingball View Post
Any news on this?
Mine is also running RIDICULOUSLY slow, and (not responding) as well...hmmm...
First things to check is

Make sure no CD/DVD is in the drive on start-up and/or no ISO is mounted.

Trash preferences.

Unplug all non-essential peripherals, including external hard drives, MIDI keyboards, etc... Get it down to just the essentials to open PT.

Update drivers for your interface.
Reply With Quote
  #14  
Old 12-12-2017, 04:09 PM
wreckingball's Avatar
wreckingball wreckingball is offline
Member
 
Join Date: May 2008
Posts: 19
Default Re: [PT 12.8.2] Crashing, Not responding, Ridiculously Slow

@ Wizzoboy...
System is an Acer Aspire V17 Nitro-Black Edition with an i7 (7700HQ 2.8Ghz) CPU.
16 GB RAM.
Windows 10.
No CD/DVD Drive at all.
Native display is run by an on mobo Intel Graphics card, and is extended to a 28" LED via HDMI that is handled by a second (system) Nvidia gaming card.
(these work in tandem, it's intended that way)

This shouldn't have a problem running a Pro Tools rig... I wouldn't think..hmmm..

@ Benoi...
I can do everything that you say, and there's no doubt that it will probably run faster, but beyond troubleshooting, what is the point?
I mean no disrespect here, I'm just saying I need PT to run at a normal speed with all of my plugins (about 100) and my external SSD via USB3 that houses my Superior Drummer and SDXs, along with my KOMPLETE files/program, not have it bog down and quit responding just because of this stuff...

As far as trashing prefs, I just started setting them up to work with my, well, preferences. Again, beyond troubleshooting, PT should run normally with all my preferences in place, should it not?

Anyway, I downloaded the Trasher program, but there are many selections to choose from, what would be the most common way to run it?

Thanks in advance for the suggestions guys, even though I'm playing devil's advocate a bit here, I do appreciate the help very much...
__________________
Is that a real poncho? I mean, is that a Mexican poncho? Or is that a Sears poncho? Hmmm...no fooling... FZ
Reply With Quote
  #15  
Old 07-24-2018, 03:47 PM
necjamc necjamc is offline
Member
 
Join Date: Oct 2009
Location: RI
Posts: 2,667
Default Re: [PT 12.8.2] Crashing, Not responding, Ridiculously Slow

Quote:
Originally Posted by amagras View Post
Make sure there's no disc on the DVD drive.
After reinstalling and cursing at 12.8.4 for a couple of days, I happened upon this post. Thanks for saving my sanity. It was my issue. For some reason I never remember that this is an issue.
Reply With Quote
  #16  
Old 07-24-2018, 06:34 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 35,500
Default Re: [PT 12.8.2] Crashing, Not responding, Ridiculously Slow

Seagate ST9500325AS (500.1GB, SATA300, 2.5", 5400rpm, 8MB Cache) : 466GB (D:)
Seagate ST1000LM025 HN-M101ABB (1TB, USB3/SATA300, 2.5", 5400rpm, 8MB Cache) : 932GB (G:)


What are these 2 drives doing? 5400 rpm drives have no value in an audio computer
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #17  
Old 07-24-2018, 10:42 PM
YYR123's Avatar
YYR123 YYR123 is offline
Member
 
Join Date: Dec 2010
Location: Austin TX
Posts: 13,737
Default [PT 12.8.2] Crashing, Not responding, Ridiculously Slow

Quote:
Originally Posted by albee1952 View Post
What are these 2 drives doing? 5400 rpm drives have no value in an audio computer


Crazy thing is Dave that major OEM’s are still shipping these drives in new computers......

A few months ago i replaced a family members HD install of Win10 on a Dell machine.

It had a 5400 spinner in there....soooo counter productive to even use that machine for Word, email duties

Replaced it with a 500GB SSD....and man what a difference.

I would imagine OEM’s would want to stay away from those drives just b/c I would give the OEM a bad rep.....for under performance
__________________
Daniel
HDX - PT12.5.1 - HD I/O 16x8x8
Win10-Pro (v1709)- 6 Core i7-6850k - ASUS X99 Deluxe ii
D-Command Main Unit - 'Ole Blue


http://www.sknoteaudio.com/ plugins rock and are affordable.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro tools stops responding an slow bmenchen Third Party Interfaces 30 07-08-2014 10:32 AM
Pro Tools 10 Not Responding - Slow Launch macdonaldr93 macOS 12 03-14-2014 04:45 AM
pro tools slow clicking on buttons or not responding 11.1.2 10.9.1 Premo macOS 2 02-17-2014 08:43 PM
PT starting up really slow and crashing Tgrokz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 02-16-2010 01:37 PM
Digi 002 (7.1) VERY slow and crashing on a G5? SoundtrackArcade 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-06-2007 05:07 PM


All times are GMT -7. The time now is 06:46 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com