Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > The Drum Room

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-10-2011, 12:54 PM
Shanegrla Shanegrla is offline
Member
 
Join Date: Nov 2007
Location: NYC
Posts: 167
Default SDX Expansion Pack not installing properly.

I bought two SD2 expansion packs the other day (Custom & Vintage and Music City USA) and installed them on my separate hard drive just like I'm supposed to, and when I opened up SD2 in a session to authorize them, the Music City kit wasn't there. The C&V kit was there (authorized it and everything's cool there) but Music City doesn't show up in the kit pull-down menu.

I tried the manual install where it says to go to the Settings menu and Add Path to Library and navigate to where the folder is, but when I do that it says "you already have that sound library."

I don't get it. I installed them in the same spot as all the other libraries, so why doesn't it show up in my kit selection pull-down menu?
__________________
iMac 21.5" (2017) Intel Core i7 3.6GHz, 1TB SSD, 32GB RAM
PreSonus Quantum 2 interface
Mac OSX 10.15.6 Catalina
1 G-Drive Pro 4 TB
2 G-Drive 4 TB
ProTools 2019.9.1
Melodyne 4.2.4
Soundtoys Bundle 5.3.2
Omnisphere 2.6.2
Massey L2007
Superior Drummer 2.3.2
Komplete 11 Ultimate
Reply With Quote
  #2  
Old 11-10-2011, 05:23 PM
Rail Jon Rogut Rail Jon Rogut is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles, CA, USA
Posts: 14,490
Default Re: SDX Expansion Pack not installing properly.

Which build of Superior are you running?

Rail
__________________
Platinum Samples
www.platinumsamples.com
Engineered Drums for BFD
••••••••••••••••••••••••••••
Reply With Quote
  #3  
Old 11-10-2011, 05:37 PM
Shanegrla Shanegrla is offline
Member
 
Join Date: Nov 2007
Location: NYC
Posts: 167
Default Re: SDX Expansion Pack not installing properly.

Build? Do you mean version? 2.3.0 I believe (not at my workstation at the moment).
__________________
iMac 21.5" (2017) Intel Core i7 3.6GHz, 1TB SSD, 32GB RAM
PreSonus Quantum 2 interface
Mac OSX 10.15.6 Catalina
1 G-Drive Pro 4 TB
2 G-Drive 4 TB
ProTools 2019.9.1
Melodyne 4.2.4
Soundtoys Bundle 5.3.2
Omnisphere 2.6.2
Massey L2007
Superior Drummer 2.3.2
Komplete 11 Ultimate
Reply With Quote
  #4  
Old 11-11-2011, 10:36 AM
Shanegrla Shanegrla is offline
Member
 
Join Date: Nov 2007
Location: NYC
Posts: 167
Default Re: SDX Expansion Pack not installing properly.

OK, I don't know what the deal is, but when I booted up the computer today, suddenly it worked fine. The kit shows up and I was able to authorize it just fine.

Thanks anyway.
__________________
iMac 21.5" (2017) Intel Core i7 3.6GHz, 1TB SSD, 32GB RAM
PreSonus Quantum 2 interface
Mac OSX 10.15.6 Catalina
1 G-Drive Pro 4 TB
2 G-Drive 4 TB
ProTools 2019.9.1
Melodyne 4.2.4
Soundtoys Bundle 5.3.2
Omnisphere 2.6.2
Massey L2007
Superior Drummer 2.3.2
Komplete 11 Ultimate
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HD core card not installing properly and lot more... n00b Windows 2 01-28-2011 08:51 AM
Help properly installing Pro Tools on XP via Boot Camp wreckthisplace Pro Tools M-Powered (Mac) 1 09-18-2009 11:20 PM
XP not properly installing Mbox 2 driver Justus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-05-2008 07:16 PM
Need Help w/ properly installing DigiTranslator 2 capitala 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 02-23-2006 07:20 AM
DV Toolkit plug ins not installing properly Robenspiel 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 03-31-2005 04:06 PM


All times are GMT -7. The time now is 03:58 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com