Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools SE and Essential (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-06-2013, 03:29 AM
Leigrez Leigrez is offline
Member
 
Join Date: Apr 2013
Location: Vancouver
Posts: 1
Default Quick Start - "Blocked Plug-In"

Hello, I was hoping somebody else would have an answer to my issue.

I bought Avid Recording Studio for my gf who is running a mac OSX 10.6.8 (updated with all of the latest software fixes and security updates).

I installed the program Avid Pro Tool Se 8.0.3 onto her computer and when I tried to boot it up, it loads up the Quick Start which is completely blank and states in the direct center of the window "Blocked Plug-In".

After searching forums for a little bit I read that patch 003 should fix all known issues. So I downloaded the update and it did not resolve my issue. I double checked her firewall and other applications that might block the program (thinking it's malicious) but her firewall is down and there is nothing running that would block it.

Has anyone else had this same issue?

Is there a fix for this issue? And what might cause this?

Thanks,
Trevor
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't start PT 10.3.3 "DSP requires the DSP Mixer plug-in" Makin' Sausage Music Pro Tools 10 4 02-24-2017 12:48 AM
Pro Tools "Quick Start" Dialog Screen Bug RokVox Pro Tools 10 80 01-02-2014 07:36 AM
Difference between "Go to Song Start" and "Return to start of session" shortcut pericoloso Pro Tools 10 2 09-22-2013 01:44 AM
Getting a "Blocked Plug-In" error when opening PT9 on NEW OS X 10.8 kfranco macOS 0 08-08-2012 12:20 PM
"Quick Start has failed" error when launching Pro Tools SE AvidCS Pro Tools SE and Essential (Mac) 1 03-10-2012 02:51 PM


All times are GMT -7. The time now is 02:09 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com