Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-13-2002, 11:27 AM
PJ Spain PJ Spain is offline
Member
 
Join Date: Jun 2002
Location: Los Angeles
Posts: 3
Default Keystation 61 & OMS set up

Can anyone describe to me how the OMS should look to get this to work. I'm trying to control Dynamo with this Midiman Keystation 61 board and there is no audio. I see it but don't hear it. Could I be getting the wrong options to my Direct Connect plug-in? [img]images/icons/confused.gif[/img]
__________________
P.J. Spain
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
keystation 49e??? Palance Chase MIDI 10 09-30-2018 05:11 AM
Keystation Pro 88 davidlustrup Pro Tools 9 12 11-22-2010 05:16 AM
keystation pro 88 benniesims 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-25-2006 12:14 PM
keystation pro 88 ssl4000 Pro Tools TDM Systems (Mac) 1 04-21-2005 09:43 AM
Keystation 49 Kipsey MIDI 0 03-19-2004 11:53 PM


All times are GMT -7. The time now is 03:47 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com