Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-20-2019, 05:59 AM
LSNY LSNY is offline
Member
 
Join Date: Dec 2010
Location: NYC
Posts: 162
Default Not hearing audio on a track AFTER a punch out

Here's an issue I've had in the past. Still having it. I select an area to "punch in" on a track. Let's say it's "bar 6" of an 8 bar phrase. A one bar punch in / drop in.

*Before* the punch I hear the recorded audio on that track, right up to the downbeat of bar 6. Then, I hear the "new recording" (the drop in) at bar 6.

At the downbeat of bar 7, I SHOULD hear the prerecorded material again, but I don't. Any thoughts? If I stop (and playback), yes, the prerecorded material IS there at bar 7 and 8. But it's annoying because while recording the punch you can't hear "context".

Thanks in advance.

PT 2019 / High Sierra / MacBook Pro / UAD Apollo Twin, etc...It's not the UAD stuff. This was happening even when I used a different interface.
Reply With Quote
  #2  
Old 08-21-2019, 04:57 PM
DontLetMeDrown DontLetMeDrown is offline
Member
 
Join Date: Feb 2005
Posts: 223
Default Re: Not hearing audio on a track AFTER a punch out

This has been an issue for me since v12 on Win7 thru current versions on Win 10. I run into lots of people who never use Quickpunch so I’m guessing that’s why I don’t often hear people complain about this.
Reply With Quote
  #3  
Old 08-21-2019, 06:35 PM
cwsand's Avatar
cwsand cwsand is offline
Moderator
 
Join Date: Feb 2006
Location: Nashville, TN
Posts: 3,188
Default Re: Not hearing audio on a track AFTER a punch out

Yes I'm having the same issue. Kind of annoying.
__________________
Help Us Help You



Chris
__________________________________________________
Focusrite Liquid Saffire 56
TCE Studio Konnekt 48
PreSonus Digimax LT
Gigabyte GA-Z170-HD3P / i7 6700K 4.1 GHz / 32GB Crucial DDR4
macOS High Sierra Version 10.13.6
Pro Tools HD 2019.6
Reply With Quote
  #4  
Old 08-21-2019, 06:46 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,742
Default Re: Not hearing audio on a track AFTER a punch out

Things to check:
How are you punching out?(or are you)?
Do you have Post-roll enabled(with at least 1 bar)?
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #5  
Old 08-22-2019, 07:22 AM
LSNY LSNY is offline
Member
 
Join Date: Dec 2010
Location: NYC
Posts: 162
Default Re: Not hearing audio on a track AFTER a punch out

Thanks, all!

Re: these questions: "How are you punching out?(or are you)?

Do you have Post-roll enabled(with at least 1 bar)?"

Post-roll is set to 99 bars, always. Quick punch in enabled. I'm punching in this way: (Let's us my example above), selecting / highlighting "bar 6". Then, I hit Command / Space bar. Let's say I have 2 bars of Pre-roll.

PT rolls from bar 4. I hear what's recorded on bars 4 and 5. At bar 6, PT goes into record, and I play my part. PT records bar 6, and goes "out of record" at bar 7---and keeps rolling.

But, as of bar 7, I no longer hear the recorded material on the track! And yes, it is annoying, and I'd love to find the solution. I using the recommended OS for my version of PT.

OS 10.13.6 and PT is Version 19.6.0.370
Reply With Quote
  #6  
Old 08-22-2019, 10:06 AM
The Weed's Avatar
The Weed The Weed is offline
Member
 
Join Date: Jul 2001
Location: Toronto, Ontario, Canada
Posts: 6,113
Default Re: Not hearing audio on a track AFTER a punch out

Just to be clear, you have the Transport in Quick Punch, but you're relying on PT to automatically go into Record rather than using "3" on the Num Pad or F12 to "Punch In", yes?

Try leaving PT in regular Record, using Pre and Post Roll and highlighting the section you want to record into.

Clutching at a straw here, BTW.
__________________
Take your projects to the next level with a
non-union national read at a reasonable rate
Demos: brucehayward dot com
Source-Connect: brucehayward
Reply With Quote
  #7  
Old 08-22-2019, 10:32 AM
daeron80 daeron80 is offline
Member
 
Join Date: Apr 2005
Location: Orlando, Florida, USA
Posts: 3,610
Default Re: Not hearing audio on a track AFTER a punch out

Just confirmed this bug with 2019.6 Ultimate (HD Native thunderbolt) on Sierra with a Mac Pro trashcan. That's pretty nasty! Hope it's fixed soon.
__________________
David J. Finnamore

Nyquist was right.

PT 2019.6 Ultimate | Omni | macOS Sierra
PT 2019.6 | Saffire Pro 40 | Win10
Reply With Quote
  #8  
Old 08-24-2019, 08:55 PM
LSNY LSNY is offline
Member
 
Join Date: Dec 2010
Location: NYC
Posts: 162
Default Re: Not hearing audio on a track AFTER a punch out

Thanks for the straw, Bruce.

Quick Punch is engaged. I don't use a Num Pad, never have.

PT is in "record ready", and then I highlight the bar(s) I wish to "punch in / replace". Pre and Post rolls are set---typically to 2 bars and 99 bars respectively.

You know how this works: When you hit CMD and Space bar, she starts rolling, and the selected bar gets recorded. (I almost always work in "Bars and Beats".)

When it goes OUT of record, at the end of the "selection", I can't hear the pre-recorded material *after* the punch out. Of course, the pre-recorded material IS there. If I stop and play back, then I'll hear the post-punch audio.

Does that clarify? Thanks, all...it's an annoying glitch. When you can't hear the post punch material right after the punch out, it's a drag, because you can't hear "context". Dare I say...AVID!!! Help!!!
Reply With Quote
  #9  
Old 08-25-2019, 10:05 AM
The Weed's Avatar
The Weed The Weed is offline
Member
 
Join Date: Jul 2001
Location: Toronto, Ontario, Canada
Posts: 6,113
Default Re: Not hearing audio on a track AFTER a punch out

Let me clarify what I was trying to say in my other post.

I deal with radio types in commercial production and, for most of them, Quick Punch is not used the way you are using it. Here's an example:

Voice Talent in the booth to add a tag to a spot or replace a line in a spot. With the Transport in Quick Punch Mode and the Track in Record, Spacebar to start Playback, using either Pre Roll or more likely, just putting the cursor back in the Timeline. Talent reads along and, as the Punch Point comes up, producer starts recording by hitting "3" on the Num Pad, new material is voiced and recorded and then Spacebar stops the recording and the Transport is stopped. Talent will hear the old material past the punch in as long as the Transport is running. The thing I like about Quick Punch and "3" on the Num Pad is, unlike any other Transport Mode - Loop, Non-Destructive or Destructive Record - is that you can go in and out of Record as the Transport is moving. So, for instance, if you were recording a series of tags wild or doing a series of slide narrations, just ask the Talent to give a couple of seconds pause before starting the next piece, hit "3", Transport goes into Record, hit "2" again, Transport goes out of Record, hit "3" again, Transport goes back into Record, rinse and repeat and you have the reads in sections. The Transport won't stop until you hit Spacebar.

What I was suggesting you try was the other way of punching in: put the Transport in Non-Destructive Record, Record Arm the Track, set your Pre and Post Roll parameters, highlight the section you want to Record into and simply hit the Spacebar. The Transport should play down from your Pre Roll point, drop into Record at the beginning of the highlighted section, drop out of Record at the end of the highlighted section and continue playing until your Post Roll point. If it doesn't, then start a Support Case with Avid.
__________________
Take your projects to the next level with a
non-union national read at a reasonable rate
Demos: brucehayward dot com
Source-Connect: brucehayward
Reply With Quote
  #10  
Old 08-26-2019, 02:44 PM
LSNY LSNY is offline
Member
 
Join Date: Dec 2010
Location: NYC
Posts: 162
Default Re: Not hearing audio on a track AFTER a punch out

Yeah, very interesting, Weed, but that’s not how or why I use quick punch. I don’t use it to drop in an out several times while things are rolling.

I record music. People send me tracks / songs to play on, and I overdub my guitars and various other string instruments. So, I’m engineering while I’m playing. I never drop in / drop out / drop back in, ‘cause my hands are busy playing.

So, I always make a selection, with Pre and Post Roll. What I’m experiencing, and I’m not the only one, is that when the "punch out” occurs, PT does not play back the audio on that track AFTER the punch out point. It should, and with my prior setups it did. The audio is there, untouched, it just can’t be “heard” under the circumstance described above. This is not the way things should operate.

Here’s *why* I have quick punch enabled:

With Quick Punch enabled, Pro Tools is recording all the way from the Pre-roll flag to the Post-roll flag, even though only the highlighted section is displayed as having been recorded. What this means is that I can now use the Trim tool to extend the punch points (both the in and the out) to include parts of the waveform *beyond* the punch boundaries. I find this feature to be super useful for smooth editing of musical performances!!! Forgive me if you already know this!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Quick punch.... can't hear track audio until I punch in stainless 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 07-31-2017 02:11 AM
Hearing Reverb AUX Track RokVox 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 13 06-08-2012 04:13 AM
Only hearing white noise while on mono audio track? culloton 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-20-2007 12:25 AM
not hearing audio when RECORDING track (Acid Pro) JoyMODE101 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 07-28-2005 08:07 PM
Hearing a 9th track during recording Smakrabit 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 11-01-2004 08:56 PM


All times are GMT -7. The time now is 01:27 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com