Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 12-18-2017, 09:56 AM
justDoug justDoug is offline
Member
 
Join Date: Sep 2006
Posts: 22
Default Re: Artist Control not working anymore since eucontrol 3.7

ianmiller, you don't. Sleep state needs to be disabled- one of the many optimizations you need to make in order to run Pro Tools.

Sent from my ASUS ZenFone 2E using Tapatalk
Reply With Quote
  #12  
Old 12-19-2017, 07:27 AM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 2,473
Default Re: Artist Control not working anymore since eucontrol 3.7

You could try doing this and see if it helps https://www.igeeksblog.com/how-to-di...p-in-mac-os-x/
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eucontrol 3.6.0 Firmware 1.5.4 (Artist Mix) Not Working Oady Artist Series 10 05-27-2017 05:19 AM
Artist Transport Macros not working anymore edwinstar Artist Series 30 04-06-2017 10:27 AM
Artist Control not working at all garnoil Artist Series 3 12-07-2016 01:27 PM
Artist Control not working with PT 11.3.2 mars100 Artist Series 2 06-04-2016 04:28 AM
PT10 LE + Artist Control and Mix via HUI (Not Working) Herbieoz Artist Series 5 08-10-2012 07:50 PM


All times are GMT -7. The time now is 05:56 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com