Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-15-2017, 01:13 PM
fringelocal fringelocal is offline
Member
 
Join Date: Oct 2017
Location: canada
Posts: 2
Default white/pink noise on playback of new tracks or punch ins

I have a situation where all of a sudden any new track or overdub will record fine but on playback it's just all digital white/pink noise. However, if I copy the audio tracks and create a new session on a different hard drive, it works fine.
It will be a drag to do this for every session I've got on-going. I tried the same process on the original drive and I still get the noise. I did a "disk verify" and the drive seems fine. I still can't determine what's causing this. I'm using PT9 HD. with 2 cards and 3 192's. Any suggestions?

Interestingly, the existing tracks play back fine, it's only when something new is added, whether it's a punch-in or a new track.

Also I did the above fix about a week ago on one song and it worked fine until now where it's happening all on projects on that hard drive.
Reply With Quote
  #2  
Old 10-15-2017, 02:20 PM
albee1952 albee1952 is online now
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,873
Default Re: white/pink noise on playback of new tracks or punch ins

Details on the computer? The recording drive?
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 10-15-2017, 02:26 PM
fringelocal fringelocal is offline
Member
 
Join Date: Oct 2017
Location: canada
Posts: 2
Default Re: white/pink noise on playback of new tracks or punch ins

thanks for responding. here is the computer deets:
Model Name: Mac Pro
Model Identifier: MacPro5,1
Processor Name: 6-Core Intel Xeon
Processor Speed: 3.33 GHz
Number Of Processors: 2
Total Number Of Cores: 12
L2 Cache (per core): 256 KB
L3 Cache (per processor): 12 MB
Memory: 48 GB
Processor Interconnect Speed: 6.4 GT/s
Boot ROM Version: MP51.007F.B03
SMC Version (system): 1.39f11
SMC Version (processor tray): 1.39f11
Serial Number (system): C07L60G1F4MH
Serial Number (processor tray): J512700QVBH8C

this is the hard drive


ST3000DM001-1CH166:

Capacity: 3 TB (3,000,592,982,016 bytes)
Model: ST3000DM001-1CH166
Revision: CC26
Serial Number: Z1F2P0JX
Native Command Queuing: Yes
Queue Depth: 32
Removable Media: No
Detachable Drive: No
BSD Name: disk3
Rotational Rate: 7200
Medium Type: Rotational
Bay Name: Bay 3
Partition Map Type: GPT (GUID Partition Table)
S.M.A.R.T. status: Verified
Volumes:
Capacity: 209.7 MB (209,715,200 bytes)
Writable: Yes
BSD Name: disk3s1
3 TB WORK :
Capacity: 3 TB (3,000,249,008,128 bytes)
Available: 2.35 TB (2,351,720,873,984 bytes)
Writable: Yes
File System: Journaled HFS+
BSD Name: disk3s2
Mount Point: /Volumes/3 TB WORK
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Native System just started to record only white noise on a punch in End Over End Windows 5 08-19-2011 03:34 PM
Audio from LE8 session turned into pink noise @ playback, files in folder play fine digidesigner Pro Tools TDM Systems (Mac) 1 01-23-2011 08:46 AM
Static noise (aka White noise ) During playback. =/ PoPimp3069 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 03-23-2010 05:06 PM
white/pink noise occurs at 88.2 & 96k digihomer Pro Tools TDM Systems (Mac) 0 03-29-2006 10:12 AM
Pink noise vs. White noise kcarter Tips & Tricks 9 08-29-2001 11:42 PM


All times are GMT -7. The time now is 08:50 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com