Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid S1, S3, Dock and Control

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-03-2016, 12:17 AM
stan1984 stan1984 is offline
Member
 
Join Date: May 2016
Location: London
Posts: 1
Default Eucon personality error on Pro Tools 10?

Hi guys,

I'm having problem with control app on Pro Tool 10. Every time I tried to enable eucon on Pro Tools, I got the error message "the eucon personality could not be loaded because the required eucon library is not installed".

My setup is Windows 7 X64 + latest Pro Tools 10 + latest Control app. Trashing perfs / reinstalling Pro Tools / reinstalling eucon program didn't help.

The eucon connection between iPad and my PC is fine because Control app works like a charm on Cubase 8.5...

Last edited by stan1984; 05-03-2016 at 07:03 AM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"EUCON Personality could not be loaded" Error? Convectuoso Artist Series 15 08-08-2019 09:40 AM
Eucon personality could not be loaded rrichard63 Pro Tools | First Discussion 3 03-26-2016 08:08 PM
Eucon personality issue ballando Artist Series 9 12-26-2013 11:35 PM
Cannot load Eucon personality ianmiller Artist Series 11 02-13-2013 02:32 PM
HELP!!! Eucon personality issue ballando Pro Tools 10 0 10-13-2012 02:16 AM


All times are GMT -7. The time now is 04:07 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com