Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-01-2013, 12:13 PM
Old School Audio Guy Old School Audio Guy is offline
Member
 
Join Date: Dec 2012
Location: USA
Posts: 127
Unhappy Error Loading controller personality

Hi I just started having this problem which I have reported to AVID and then was passed to Eucon Support (Brian) and of course he was not there so I had to leave a message.
So I thought I would see if anyone else had this issue and knew of the fix
I would attach a jpeg of the error but you cannot do that unless it is on the internet. I sure could use some help if someone know of this and how to fix it that would be great. I have uninstalled the Eucon and reinstalled it many times this morning with no luck If any one knows a fix please let me know
Thanks
Reply With Quote
  #2  
Old 02-01-2013, 12:50 PM
Audioartist Audioartist is offline
Member
 
Join Date: Nov 2009
Location: Stockholm
Posts: 342
Default Error Loading controller personality

You can run into problems if you move the protools icon from the apps folder to for example the desktop, I did that and had to reinstall everything to get to work again.
__________________
D-control ES 32 - Venue Profile 48x24 - S3L-X - Yamaha DM2000 - Artist mix and control - HD7 accel - HDX2 / Magma EB3T
HD native thunderbolt
PT10HD 10.3.8. - PT11HD 11.3.2
2xHD madi - 2xHD omni -
Reply With Quote
  #3  
Old 02-01-2013, 01:38 PM
Old School Audio Guy Old School Audio Guy is offline
Member
 
Join Date: Dec 2012
Location: USA
Posts: 127
Unhappy Re: Error Loading controller personality

I work On a Windows 7 machine so I have no Apps folder
and this started today when I installed the Protools controls for the Automap 4.6 controller software just so I could get Play, stop, record function from the keyboard so I could start and stop and punch in while I am playing VSTi in PT 10 Native I should have never done this cause I had everything working just fine and I don't want to lose my plugins especially the aax ones if I do a new install of Pro Tools 10 I should have cloned the drive before I did this what a stupid mistake it will talk me days to reinstall all of the AAX plugins again and I tried a repair that did not work and I just did another Eucon delete and reinstall which did not work. I have called AVID and they refered me to Eucon support where I just got a place to leave a message. I am leaving town next week and would like to get this resolved before I leave.
Thanks
Reply With Quote
  #4  
Old 02-04-2013, 05:26 AM
don't-be-a-dingbat don't-be-a-dingbat is offline
Member
 
Join Date: May 2012
Location: London
Posts: 7
Default Re: Error Loading controller personality

If you installed the AAX plug-ins separately, then they will not be affected by uninstalling Pro Tools, only the AAX and Digirack plug-ins installed with Pro Tools will be removed, and of course replaced when you reinstall Pro Tools.

You might also want to try trashing the .cfg file for EuControl in case the new controller personality you loaded corrupted a preference:

c:/Users/User Name/AppData/Roaming/Euphonix and delete the following file: EuControl.cfg
Reply With Quote
  #5  
Old 02-04-2013, 09:49 AM
Old School Audio Guy Old School Audio Guy is offline
Member
 
Join Date: Dec 2012
Location: USA
Posts: 127
Default Re: Error Loading controller personality

Quote:
Originally Posted by don't-be-a-dingbat View Post
If you installed the AAX plug-ins separately, then they will not be affected by uninstalling Pro Tools, only the AAX and Digirack plug-ins installed with Pro Tools will be removed, and of course replaced when you reinstall Pro Tools.

You might also want to try trashing the .cfg file for EuControl in case the new controller personality you loaded corrupted a preference:

c:/Users/User Name/AppData/Roaming/Euphonix and delete the following file: EuControl.cfg
I have resolved this issue I had a back up drive that worked so I cloned it and Problem solved but it is good to know about the .cfg file
Thanks
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox 3 Pro controller personality error docscholl 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 02-10-2013 02:31 PM
configuration experts help! error loading Mbox personality fjs1962 Windows 0 07-14-2012 07:23 AM
Controller Personality 002 Error element35 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-13-2009 06:53 PM
Error ocurried while trying to load the controller personality 003 alece@mac.com 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 09-29-2008 11:11 AM
HUI Controller Personality Error on Load. djd2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 03-02-2006 06:28 PM


All times are GMT -7. The time now is 01:44 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com