Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools | Duet & Pro Tools | Quartet

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 01-18-2018, 06:24 PM
buster007 buster007 is offline
Member
 
Join Date: May 2016
Location: AUSTRALIA
Posts: 10
Default Re: Pro tools io control. Panel doesn't show up on windows

i've just been trying to figure this out for days and its exactly as you say Lightzy, its hidden away terribly.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New 002/003 driver control panel doesn't draw properly Mike Harrison 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 07-18-2013 11:51 AM
Latency issues (pro tools and control panel show different values...) birdfluvirus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 06-24-2012 10:22 PM
Control Panel and Pro Tools show different buffer size (latency). birdfluvirus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 05-10-2012 09:11 PM
Digi001 doesn't show up in XP Sound Control Panel MaizeBass 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-06-2002 07:07 PM
001 inputs don't show up in sound control panel jghere 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-02-2001 10:28 AM


All times are GMT -7. The time now is 03:41 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com