Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Pro Tools | S3

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-15-2017, 12:17 PM
yoerik roevens yoerik roevens is offline
Member
 
Join Date: Nov 2010
Location: Lochristi
Posts: 107
Default write to commands often not working in preview when playing

This already happened with Eucon 3.5 occasionally. However it seems to be happening more frequently since 3.6:

in preview mode, automation often isn't written when I use the write to ... commands during playback. This is what happens when I do so:

- automation indicators in the edit/mix windows revert to their original state (i.e. not green), as if automation has been written (but it hasn't)
- faders (in trim mode) stay at their modified position (the value you want to write,e.g they do not return to 0 in trim mode)
- only when playback is stopped I can write the automation. Even when I stop playback and restart playback, I cannot write the automation during the second play pass.

when automating faders in trim mode, luckily you know the automation hasn't been written because the fader sticks instead of returning to 0. However plenty of other automation (pan, plug-ins, ...) got lost in the mean time.


So far I can't reproduce, it just happens a couple of times each day.
Reply With Quote
  #2  
Old 05-17-2017, 06:17 AM
yoerik roevens yoerik roevens is offline
Member
 
Join Date: Nov 2010
Location: Lochristi
Posts: 107
Default Re: write to commands often not working in preview when playing

just one thing I remember now: I was using VCA spill in single mode (using both nudge buttons as I don`t have a dock). I think this might have something to do with it, as it triggered similar issues before. (playback level being way too loud in preview mode, only returning to normal after exiting preview mode)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Uses for "Write On Stop" Automation Commands Dan Smith Post - Surround - Video 9 11-15-2015 03:23 PM
How to preview audio while session is playing? Dan-Jay Windows 3 06-22-2012 07:50 AM
Dcommand doesn't write C4 automation with Preview Moviesound ICON & C|24 10 07-22-2010 10:39 AM
Hot Key "Write Automation to Selection" in preview mode FluffyPost Tips & Tricks 4 02-03-2009 06:07 AM
SC/PT24MixPlus/Logic TDM Silencing of SC whilst Preview/Playing samples Richard G M Digidesign Hardware & Software 12 03-11-1999 02:04 AM


All times are GMT -7. The time now is 10:13 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com