Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-15-2013, 05:44 PM
Elton Hyland Elton Hyland is offline
Member
 
Join Date: May 2007
Location: Washington State
Posts: 143
Default Will PT LE 7.3.1 cs7 work with Internet Explorer 8?

I installed IE8 and found out the hard way that it wasn't compatible with PT 7.3.1. I uninstalled IE8 and went back to IE7. Now I am downloading the 7.3.1 cs7 update. Is this new update compatible with IE8 or should I stay with IE7.

Thanks
__________________
WinXP Pro. 003 Rack, Command 8. Alesis Powered Monitors, Roland XP80 Kbd. Dual core 1.8 w/ 2 Gigs RAM
Reply With Quote
  #2  
Old 01-15-2013, 08:01 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,863
Default Re: Will PT LE 7.3.1 cs7 work with Internet Explorer 8?

Stay with IE7 until you update to 9 or 10 on Pro Tools(way down the road as that will also require Windows 7).
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet Explorer 8 RichrdC Pro Tools M-Powered (Win) 11 12-31-2009 07:27 PM
AIR and Internet Explorer 8 RussUK Virtual Instruments 8 12-18-2009 04:29 PM
No Sound - Internet Explorer Scorpio253 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 07-29-2007 01:11 AM
I hate Internet Explorer. Ben Jenssen General Discussion 5 05-27-2003 01:05 AM
way OT: question regarding Internet explorer metaltim 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 05-04-2003 07:57 PM


All times are GMT -7. The time now is 01:23 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com