Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-27-2002, 07:41 PM
dpdemo dpdemo is offline
Member
 
Join Date: Apr 2001
Posts: 52
Default access to B Interface Setup

I can't seem to access the B interface to change settings (sample rate, digital input, etc) vai the Hardware setup panel. Also, can only get the A interface with Windows, Show Session Setup screen

Any ideas what I need to do?

(PT 5.0 on WinNT sp6)
__________________
dpd
----------
Ex-Radio Station Engineer
Reply With Quote
  #2  
Old 08-29-2002, 07:47 PM
steve at Your Heaven steve at Your Heaven is offline
Member
 
Join Date: Sep 2001
Posts: 657
Default Re: access to B Interface Setup

First, I think the Show Session setup only shows tracks 1 and 2 of the primary interface, so don't look for more there. The rest of the question indicates that there is a connection problem, or that you have not configured something correctly during setup. If there are two cards in the computer (a 'Mix Core' and a 'Mix Farm' card), are they connected together properly? If one card only ('Mix Core'), and you have two interfaces, are they properly connected to the card via the special 'Y' cable? If the hardware is all correct, did you do the 'Setups/PlaybackEngine…' routine? Also, be familiar with the process in the HardwareSetupPanel - you first select the card to which the peripheral is attached ('Card'), and afterwards select the device ('Interface Port' A or B) that you want to adjust.
__________________
steve
Your Heaven
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't access HD Native interface in Logic 9 LesB Pro Tools HDX & HD Native Systems (Mac) 7 01-02-2015 08:08 AM
Can't Access Hardware Setup Dialogue in Pro Tools andylou 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 08-15-2011 03:19 AM
Can not access Digidesign CoreAudio Setup 6.4 D_Japan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-14-2005 07:31 PM
Can't access Hardware Setup Dialog??? Jepse 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-18-2005 09:54 AM
OMS Setup: Interface Req'd? Setup referrences? eltornado 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-19-2000 04:17 PM


All times are GMT -7. The time now is 10:02 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com