Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-10-2014, 03:56 PM
paul_g paul_g is offline
Member
 
Join Date: Aug 2007
Location: South West
Posts: 563
Default No sound on Factor Presets F1 to H1

Hi All,

New (to me) rack 11, has the expansion pack installed, did a factory reset.
Factory Patches sound great from A1 through G, however, I get no audio signal on presets F1 through H1.

Am I missing something here?
__________________
Mid-2007 2.4 ghz Intel Core 2 Duo iMac
OS: 10.7.5 (Snow Leopard)
4gb (667 MHz DDR2 SDRAM)
LaCie Audio Drive - FW800
DigiDesign 003 Factory PT10.3.10
PreSonus DigiMax FS
Dynaudio Monitors and KRK Sub
Line6 HX Stomp
Reply With Quote
  #2  
Old 07-10-2014, 04:02 PM
paul_g paul_g is offline
Member
 
Join Date: Aug 2007
Location: South West
Posts: 563
Default Re: No sound on Factor Presets F1 to H1

Nevermind.... I figured it out... The FX Loop is on by default..
__________________
Mid-2007 2.4 ghz Intel Core 2 Duo iMac
OS: 10.7.5 (Snow Leopard)
4gb (667 MHz DDR2 SDRAM)
LaCie Audio Drive - FW800
DigiDesign 003 Factory PT10.3.10
PreSonus DigiMax FS
Dynaudio Monitors and KRK Sub
Line6 HX Stomp
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sid Vicious auditions for X-Factor! K.B. General Discussion 1 01-04-2010 04:36 AM
how does this XPC small form factor look? glu 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 04-09-2005 01:28 AM
Nudge Factor to Fix Latency ? rgriff 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 07-24-2004 01:24 PM
Aardsync + 888/24 or sumthin else ($$ is a factor) skeeters Pro Tools TDM Systems (Mac) 0 01-13-2004 03:33 PM
A new factor to consider in your search for AD/DA converters Allen Hallada 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 13 02-08-2002 03:21 PM


All times are GMT -7. The time now is 07:44 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com