Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-24-2008, 05:08 PM
hankreas hankreas is offline
Member
 
Join Date: Jul 2008
Posts: 1
Default Macbook w/ Mbox Mini 2 Issue

Thanks ahead of time for those willing to help.

I have a MacBook with my Mbox 2 Mini hooked up and running ProTools. The problem I'm having is that when I plug my Gibson electric guitar (passive pickups) directly into the Mbox, the input comes in very high. What I'm trying to say is, no matter how low I have the corresponding input knob turned down, when I give the guitar a good strumming, it comes into ProTools "too hot." It hits the reds and altogether does not sound clear. Do I need a mixer in between the guitar and the Mbox or is there something with ProTools that I need to tweek?

I'm fairly tech savvy so straight forward answers will help.
Thanks again,
Hank
Reply With Quote
  #2  
Old 07-24-2008, 09:45 PM
JChance JChance is offline
Member
 
Join Date: Sep 2007
Location: Nashville
Posts: 231
Default

Hi-
You'll probably want to post this in the "Pro Tools LE" Section, since these threads are for M-Powered users.

But to answer your question, doesn't the mBox mini have an input pad?

If so, plug your guitar into an input and engage the pad. This will reduce your incoming signal level, which is very useful for guitar, bass, etc. with passive pickups.

Then adjust your input knob to get the signal level you want.

Good luck-
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trying to use Mbox Mini (III Gen) with PT 10.3.2 on my MacBook Pro jjtarnow macOS 7 06-28-2013 04:29 AM
Help! Mbox 2 mini/ PT 8.0 issue with new MacBook Pro Godsace05 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 03-16-2011 03:11 PM
MacBook and MBox 2 mini fikafer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 08-20-2008 09:36 AM
MBox Mini + 7.4 on MacBook TCLguy1 Pro Tools TDM Systems (Mac) 0 02-28-2008 06:48 PM
new macbook and mbox 2 mini obcbeatle General Discussion 0 11-18-2007 01:15 PM


All times are GMT -7. The time now is 12:33 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com