Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools | First Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-01-2017, 03:23 AM
ahmedalbanaa97 ahmedalbanaa97 is offline
Member
 
Join Date: Feb 2017
Location: iraq baghdad
Posts: 2
Default PRO TOOLS FIRST || Access Denied

Hi,
I'm having this error when I start PRO TOOLS FIRST and wants to log in:

HTML Code:
Access Denied

You don't have permission to access "http://api.us-east-1.everywhere.avid.com/auth/sso/login/start/auto/?" on this server.
Reference #18.a2d91002.1485947822.ab6dba6e
I tried to start as an administrator but to no avail.
what should I do?
Reply With Quote
  #2  
Old 02-01-2017, 04:49 AM
Wizzoboy's Avatar
Wizzoboy Wizzoboy is offline
Member
 
Join Date: Nov 2010
Location: United Kingdom
Posts: 603
Default Re: PRO TOOLS FIRST || Access Denied

Have you looked in the Pro Tools First section of the forum to see if others have had this problem and found a solution?
__________________
Dell Precision 490 Workstation, dual 4 core 5355 Xeon, 16gb Samsung DDR2 ECC Ram - Windows 7 Ultimate - Nvidia GTX 650 - 3 x Internal WD Blacks - PT 2018.3 - Digi 002R - Original Mackie HUI - JBL Monitoring.
Dell XPS 8700 i7-4790 - 24gb RAM - Windows 10 - Nvidia GTX 1060 6GB - 2 x Internal WD Blacks + MSATA card - Davinci Resolve 16.0b7 - Canon HF G40
Reply With Quote
  #3  
Old 02-07-2017, 07:06 AM
ahmedalbanaa97 ahmedalbanaa97 is offline
Member
 
Join Date: Feb 2017
Location: iraq baghdad
Posts: 2
Default Re: PRO TOOLS FIRST || Access Denied

I searched and never find such problem!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Access Denied in Pro Tools 12 jbb1116 Pro Tools 12 1 11-07-2015 11:29 AM
Access Denied? sharpo07 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-13-2011 06:55 AM
Access Denied - Please Help Joey Violin 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 10-08-2007 08:05 AM
Access Denied bmorris 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 03-04-2002 10:12 AM
access violation/access is denied dj_czech 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 05-02-2001 12:37 AM


All times are GMT -7. The time now is 09:51 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com