Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-16-2004, 11:08 AM
zeeman zeeman is offline
Member
 
Join Date: May 1999
Location: philadelphia,pa usa
Posts: 568
Default FireWire Firmware update!!

This might be old news for some but it caused me alotta grief over the last couple of weeks.
i have five OWC firwire drives daisy chained. all of a sudden at any given time during a session or backup one of the drives would just remove itself from the desktop.if PT was running it would cause the app to crash.
after hearing about some oxford 922 issues i went to OWC site and downloaded the latest firmware for my drives (oxford 911 drives,firwire 400) and all is cool now. after running the firmware check,i found that all of my drives had different firware revs, depending on when i bought them. once i got all drives up to the latest rev, i'm running smooth again.
sorry if this is old news but it sure bit me in the ass for a minute.
hope this info helps...

dual 1.8 g5/2gig ram os 10.3.4
pt 6.4

cmz
__________________
MAC OS 10.11.6
2 x 2.26 GHz Quad-Core Intel Xeon 48gig ram
PT 2018.1
Lynx Aurora 16/AES16
Reply With Quote
  #2  
Old 07-16-2004, 12:19 PM
Vaphoron Vaphoron is offline
Member
 
Join Date: May 2000
Location: Frederick, MD
Posts: 2,539
Default Re: FireWire Firmware update!!

You have a very good point. I think its also a very good idea to make sure that the manufacturer offers firmware updates before you invest in their drives.
__________________
- Jason
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HD Native cant Update Firmware after installing PT9.0.5 Update Aditu Pro Tools HDX & HD Native Systems (Win) 72 11-27-2012 04:57 PM
How to update firmware K Roche Pro Tools HDX & HD Native Systems (Mac) 7 05-12-2012 06:40 AM
Update 11R firmware on Win 7 X64? fson Eleven Rack 2 11-15-2010 06:21 AM
003 firmware update and PT LE 7.4x/PT 8 JonSteyn 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-27-2009 05:33 PM
Firmware Update HELP. My 003 Rack will not update Firmware. New003RackUser 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 12-17-2007 10:01 AM


All times are GMT -7. The time now is 07:40 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com