Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > General Discussion & Off Topic > General Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-20-2011, 08:42 AM
philip888's Avatar
philip888 philip888 is offline
Member
 
Join Date: Apr 2009
Location: Tennessee
Posts: 1,947
Default Auto Tune 4 Question.

Hi does anyone know if Auto Tune 4 works with PT 9 and W7?

Thanks
__________________
Gigabyte EX58A-UD3R BIOS FH, Intel Core i7 CPU 980X, 24GB Mushkin Enhanced Blackline DDR3 1600Mhz PC3-12800, NVIDIA GeForce GTX 560, Windows 10 Pro 64 Bit, Pro Tools 12.4 Antelope Orion 32
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Auto Tune Evo Question Mr.Kite 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-25-2009 09:12 AM
Auto Tune Question radiumrock 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-06-2006 01:24 PM
Question about Auto tune in general... TheLP 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 13 05-23-2004 03:58 PM
Auto-tune question... popps 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 05-17-2002 12:56 AM


All times are GMT -7. The time now is 11:11 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com