Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-08-2011, 07:47 AM
envO envO is offline
Member
 
Join Date: Jan 2011
Location: Australia
Posts: 6
Default New Mbox Pro "Invalid Authorization Code"

Hi,

So i bought the new, 3rd gen Mbox pro today and installed Pro Tools LE 8.0.4. I have registered it already but when I open it and put my authorization Code in, it comes up with "Invalid Authorization Code". Has anyone come across this problem? The code starts with DIGI0800 which leads me to guess that, it is an authorization code for 8.0.0 and I have to install that version then update? Is that correct?

If anyone could help with this, that would be amazing.
Reply With Quote
  #2  
Old 04-08-2011, 08:43 AM
jeffro's Avatar
jeffro jeffro is offline
Avid
 
Join Date: Jun 1999
Location: SF Bay Area
Posts: 8,273
Default Re: New Mbox Pro "Invalid Authorization Code"

Sounds like you are on the right track with that code.

Check out kb351651 for more info on Auth Codes and reply back if that doesn't help.
__________________
Reply With Quote
  #3  
Old 04-08-2011, 09:09 AM
envO envO is offline
Member
 
Join Date: Jan 2011
Location: Australia
Posts: 6
Default Re: New Mbox Pro "Invalid Authorization Code"

Thankyou for the quick response!
I have bought the Mbox Pro from an authorized dealer and have tried entering the authorization code multiple times, making sure that there is 2 spaces, all "o" shapes are zeros and correct cases. I am still getting the invalid authorization code error.
Reply With Quote
  #4  
Old 04-08-2011, 09:10 AM
promixr promixr is offline
Member
 
Join Date: Mar 2009
Location: New York
Posts: 859
Default Re: New Mbox Pro "Invalid Authorization Code"

I would call the Avid authorized reseller you bought this from to help you. I get people up and running with authorization issues all the time. Should not be a problem for anyone reputable.
__________________
Eddie Sullivan
Long Island Mac Tech
http://long-island-mac-tech.com
long.island.mac.tech@gmail.com
631 786 3924

Freelance Mac/Pro Tools tech for hire. Metro New York Area.
Reply With Quote
  #5  
Old 04-08-2011, 09:13 AM
envO envO is offline
Member
 
Join Date: Jan 2011
Location: Australia
Posts: 6
Default Re: New Mbox Pro "Invalid Authorization Code"

I will contact them asap, but I get the feeling that they're going to say that they can't actually help with this issue and to contact Avid.

I haven't been able to find many other issues like mine, but those who have had the problem found that when they registered there product, an authorization code was emailed to them. When I registered my product 2 emails where sent to me, 1 confirming the details of my registration and another one that gave me the authorization code for my 3rd party content, but still no authorization code for PT 8.0.4. I just don't understand why an authorization code that is included in what you buy, comes up with an invalid error.
Reply With Quote
  #6  
Old 04-08-2011, 06:12 PM
zedhed's Avatar
zedhed zedhed is online now
Member
 
Join Date: Jan 2001
Location: Auckland, New Zealand
Posts: 3,903
Default Re: New Mbox Pro "Invalid Authorization Code"

Quote:
Originally Posted by envO View Post
Hi,

So i bought the new, 3rd gen Mbox pro today and installed Pro Tools LE 8.0.4. I have registered it already but when I open it and put my authorization Code in, it comes up with "Invalid Authorization Code". Has anyone come across this problem? The code starts with DIGI0800 which leads me to guess that, it is an authorization code for 8.0.0 and I have to install that version then update? Is that correct?

If anyone could help with this, that would be amazing.
I would try this first.

Install PT8.0 open and authorize then run updaters.
__________________
Too much blood in my drugstream

Gigabyte X99 SOC Force Mobo Bios vF6d
Intel Core i7 5930k socket 2011 v3 @ 3.50GHz
32GB DDR4 Crucial RAM
System: Samsung M.2NVME SSD 960 Evo
Record: Samsung M.2NVME SSD 960 Evo
Samples: Samsung SATAlll SSD 840 Pro
Storage: 2x Samsung SATAlll SSD 840 Pro
EVGA GeForce GTX 750 Graphics
PT 11HD (v11.2.1) Omni s/pdif w Eleven Rack
HD 96I/O
Win 8.1 Pro
Reply With Quote
  #7  
Old 04-09-2011, 05:58 PM
envO envO is offline
Member
 
Join Date: Jan 2011
Location: Australia
Posts: 6
Default Re: New Mbox Pro "Invalid Authorization Code"

Would anyone be able to point me in the direction of a download of PT 8.0? I haven't been able to find anything.
Reply With Quote
  #8  
Old 04-11-2011, 09:57 AM
envO envO is offline
Member
 
Join Date: Jan 2011
Location: Australia
Posts: 6
Default Re: New Mbox Pro "Invalid Authorization Code"

Turns out there was 1 character that was wrong in the authorization code given to me with my Mbox Pro. Thankyou to Avid for such amazing support!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Has "Some regions had invalid bounds and were adjusted or deleted" been fixed? meech Pro Tools TDM Systems (Mac) 22 06-21-2014 12:47 AM
"Some regions had invalid bounds and were adjusted or deleted" WildHoney Pro Tools TDM Systems (Mac) 243 08-13-2013 08:42 PM
"Error, missing ILok authorization for "Pro Tools 10". johkav macOS 4 09-10-2012 08:13 AM
"Some regions invalid bounds and were adjusted or deleted" A duplicate Audio Folder ! acmost Pro Tools 9 0 11-13-2010 05:40 AM
Lost "Getting Started" Guide & Authorization Code AndyDigi001 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 09-16-2008 08:26 AM


All times are GMT -7. The time now is 01:09 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com