Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-22-2009, 02:54 PM
Mac88s Mac88s is offline
Member
 
Join Date: Mar 2006
Location: New Jersey
Posts: 171
Default Black screen of death

So I'm doing some tweaking to try and optimize my system based on digidesigns' "Windows XP Optimizations and Troubleshooting." When I was tweaking the display performance in settings/ advanced/troubleshoot tab, I set the "Hardware Acceleration" to None-LIKE IT SAYS, and my screen went black. Everytime I try to reboot, the screen is black. I booted in safe mode went back to the hardware accelerator and the slider is set to full. Right now I'm dead in the water. Anyone steer me in the right direction?
Reply With Quote
  #2  
Old 01-22-2009, 03:18 PM
shea shea is offline
Member
 
Join Date: May 2005
Posts: 512
Default Re: Black screen of death

Quote:
Originally Posted by Mac88s View Post
So I'm doing some tweaking to try and optimize my system based on digidesigns' "Windows XP Optimizations and Troubleshooting." When I was tweaking the display performance in settings/ advanced/troubleshoot tab, I set the "Hardware Acceleration" to None-LIKE IT SAYS, and my screen went black. Everytime I try to reboot, the screen is black. I booted in safe mode went back to the hardware accelerator and the slider is set to full. Right now I'm dead in the water. Anyone steer me in the right direction?
How are you able to boot in safemode if the screen is always black?

seamus
Reply With Quote
  #3  
Old 01-22-2009, 03:23 PM
Mac88s Mac88s is offline
Member
 
Join Date: Mar 2006
Location: New Jersey
Posts: 171
Default Re: Black screen of death

Don't know. When I reboot and start hitting F8 it goes to safe mode. I even installed PT with a black screen with the command keys. Command 8 says open session so I know PT loaded. But the screen is completely black. When PT loaded I felt better thinking it is not a HD crash(Ihope). Do you know away to get back to troubleshoot in settings to reset the hardware accelerator? Thanks for the reply.
Reply With Quote
  #4  
Old 01-22-2009, 03:33 PM
shea shea is offline
Member
 
Join Date: May 2005
Posts: 512
Default Re: Black screen of death

If your able to boot in safemode which i presume you are then go to device manager and right click on display adapter and uninstall and reboot.


seamus
Reply With Quote
  #5  
Old 01-22-2009, 04:03 PM
Mac88s Mac88s is offline
Member
 
Join Date: Mar 2006
Location: New Jersey
Posts: 171
Default Re: Black screen of death

I owe you! What happened? Man, I went in to safe mode, uninstalled display adaptor, rebooted, came back a little funky but i fixed it up. Re booted again with pro tools hardware profile and all is well. Man, 'm not doing that again. PT been acting al ittle funny last night with stoppage during tracking which I havn't had in years so I figured i would try a couple of things. That was a bad effort but it looks like you got me back in the chair. Thanks again and if you can reply to what might have happened it might help. Thanks again!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eleven Rack goes black/death/extreme metal adamqlw Eleven Rack 2 11-18-2011 12:47 PM
reoccurring 'black screen of death' with mbox2 micro oliarnalds 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 04-19-2010 05:16 AM
Black veil of death after pro tools crash. Nightmare. toekneew Pro Tools TDM Systems (Mac) 5 09-10-2009 12:20 PM
Black Screen of Death!!! Wheeltard 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 06-26-2006 11:02 PM
the osx black screen of death mersisblue 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-15-2004 01:49 AM


All times are GMT -7. The time now is 08:42 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com