Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-10-2004, 02:59 PM
hrolfur hrolfur is offline
Member
 
Join Date: Mar 2004
Posts: 1
Default CPU usage is holding of USB audio ?

What does this mean?

- - - -
CPU usage is holding of USB audio. Remove some plug-ins, delete some tracks, or increase the "H/W Buffer Size" in the Hardware Setup panel. (-9136)
- - - -

I did receive this after installing Pro Tools LE 6.2.2 and an Mbox on a G3 500 MHz PowerBook. Found it strange since I was importing One Mono track from an open real tape recorder; no plut-ins or extra tracks and no other programs running!? Increasing the "H/W Buffer Size" did not help.

Thought perhaps that Pro Tools LE 6.2.2 would fix the probelm but it didn't.

Tryed to run Pro Tools LE 6.2.3 on a G4 867 (plenty of ram) but had the same error. The above mentioned job had worked fine on this machine previously under LE 6.2.2?!?

Any suggestions?

Regards, Hrolfur
Reply With Quote
  #2  
Old 03-10-2004, 05:21 PM
MoreMeintheMonitors MoreMeintheMonitors is offline
Member
 
Join Date: Mar 2003
Location: The Ether
Posts: 471
Default Re: CPU usage is holding of USB audio ?

Try downloading and installing the most current Mbox firmware (version 20).
Reply With Quote
  #3  
Old 03-11-2004, 10:49 AM
AdamF AdamF is offline
Member
 
Join Date: Jan 2001
Location: New York, NY
Posts: 305
Default Re: CPU usage is holding of USB audio ?

The firmware updates wont really do anything, unless you have version 19. The mbox is very limited in processing due to it being USB. One of the digi techs told me outright you'll never be able to run as many plugs or cpu intensive stuff as on an 001 or 002. Many have said the 001 still has the best performance due to its PCI card interface.
__________________
My Website
My Setup
Reply With Quote
  #4  
Old 03-11-2004, 02:44 PM
MoreMeintheMonitors MoreMeintheMonitors is offline
Member
 
Join Date: Mar 2003
Location: The Ether
Posts: 471
Default Re: CPU usage is holding of USB audio ?

He said he was only running 1 stereo track, which the Mbox can do, no problem. The firmware update seemed like the only possible solution.

Make sure you're not running any other programs in the background, no virus protection/system utilities, etc.

Try trashing Pro Tools preferences files, too - in case there's something wrong there.
Reply With Quote
  #5  
Old 03-11-2004, 03:32 PM
clouvel clouvel is offline
Member
 
Join Date: Apr 2003
Location: france
Posts: 70
Default Re: CPU usage is holding of USB audio ?

same error here after the " apple software updates"...and the QuikTime update in 6.5 version..

I downgraded from QuikTime 6.5 to Quiktime 6.4 and now my Pro Tools and mBox looks fine...

try it...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CPU usage is holding off USB audio stefunktrumpet 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 21 01-04-2011 09:22 PM
CPU Usage Holding off USB audio help Nathan W. Pro Tools TDM Systems (Mac) 3 07-08-2010 04:21 PM
"CPU usage is holding off USB audio ... " MrBrown 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11 11-12-2005 03:54 PM
cpu usage is holding off usb audio J-Mac 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 08-29-2005 10:36 PM
CPU usage is holding off USB audio Whitecastle 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 01-26-2003 10:34 AM


All times are GMT -7. The time now is 07:29 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com