Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-29-2003, 09:01 AM
ElBingo ElBingo is offline
Member
 
Join Date: Jul 2003
Location: Germany
Posts: 7
Default CPU holding off USB audio ( -9136 ) PLEASE HELP!

I can only work with one audio track and one plug-in, that´s all. Then I can´t do
anything at all. Where is the problem?
__________________
G5 1,6 / 1,5 GB / 160 GB HD / MBox / Tascam FW-1884 / Pro Tools LE 6.2.2 /Logic Platinum 6.3.3 / Mac OS 10.3.2
Reply With Quote
  #2  
Old 12-29-2003, 09:17 AM
Slim Shady Slim Shady is offline
Member
 
Join Date: Feb 2000
Location: Los Angeles, CA
Posts: 7,527
Default Re: CPU holding off USB audio ( -9136 ) PLEASE HELP!

Do you have any other USB peripherals plugged in (aside from your keyboard/mouse)? You're not using a USB hub with the Mbox are you? Do you still get the errors when you disconnect the tascam? Have you done the troubleshooting steps listed by digi in the second thread on this forum?
Reply With Quote
  #3  
Old 12-29-2003, 10:07 AM
ElBingo ElBingo is offline
Member
 
Join Date: Jul 2003
Location: Germany
Posts: 7
Default Re: CPU holding off USB audio ( -9136 ) PLEASE HELP!

The Mbox is directly connected with the mac,keyboard and mouse are only plugged in by USB.
I have done all steps in the troubleshooting list dy digidesign, but with no result.
__________________
G5 1,6 / 1,5 GB / 160 GB HD / MBox / Tascam FW-1884 / Pro Tools LE 6.2.2 /Logic Platinum 6.3.3 / Mac OS 10.3.2
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
-9136 Holding off USB Audio - Whats the Deal??? cmcaus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11 03-27-2017 12:01 PM
Error 9136 Holding off usb audio jyork 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 08-23-2009 05:50 PM
CPU usage is holding off USB audio -9136 protools 6.9 pughking 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 04-06-2008 11:08 AM
USB Holding off Audio...(-9136) ajones 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10 09-19-2007 09:13 AM
CPU usage is holding off USB audio -9136 when running Pro Tools LE 5.2 on Mbox. keefus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 09-17-2002 10:09 PM


All times are GMT -7. The time now is 05:23 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com