Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Avid Forums - Other Languages > Le Forum en Français

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-22-2015, 10:11 AM
prodhw prodhw is offline
Member
 
Join Date: Aug 2015
Location: Nantes
Posts: 11
Default Driver Digidesign 192/PT10 [Résolue]

Bonjour,
Je me suis récemment équipé de Protools 10 sur MAC OS Lion.
Ma carte son Digidesign 192 n'est quand à elle plus reconnu ...
Avez vous un solution ou un driver à me proposer ?
Merci d'avance
Raphael
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
driver files to use ProControl in PT10 Atomic_Audio ProControl, Control|24, Command|8 10 07-24-2014 03:25 AM
PT10 Driver not loading Wozzz Windows 1 03-07-2013 07:20 PM
PT10 compatible with old MBP? / Latest 003R+ driver? David Topple macOS 0 01-29-2012 07:15 AM
IS mbox2 driver for PT10 the same installer as PT9 onepercentfree Pro Tools 10 1 12-21-2011 06:41 PM
installing new 002 and 003 driver download for pt10 (mac) mistalo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-15-2011 09:56 AM


All times are GMT -7. The time now is 05:44 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com