Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-05-2008, 07:04 PM
delatorre666 delatorre666 is offline
Member
 
Join Date: Apr 2008
Posts: 5
Default CPU is holding off USB audio

it says to remove plug ins, tracks or increase buffer size and iv'e done all these things. can anyone help me with this.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CPU usage is holding off USB audio Justin Brandt 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 32 11-24-2006 03:40 AM
Please Help! My CPU is holding off USB Audio!?!?! darg 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-20-2005 07:37 PM
CPU usage is holding of USB audio ? hrolfur 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 03-11-2004 03:32 PM
CPU holding off USB audio ( -9136 ) PLEASE HELP! ElBingo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-29-2003 10:07 AM
CPU holding off USB audio Walling1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 07-11-2002 11:10 AM


All times are GMT -7. The time now is 06:57 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com