Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-19-2017, 12:52 PM
ztrich ztrich is offline
Member
 
Join Date: Jan 2017
Location: Australia
Posts: 2
Default Mbox Mini

Hi,

I'm using a MBox Mini (Package 1.3.4 (most recent)) with Pro Tools 11.0.3, on a MacBook Pro (10.10.5). This combination has worked since 2014.

Just recently, the audio playback on the MBox has been intermittently working. I'll be able to playback my Pro Tool session, hit pause, and when I replay, there's no playback. Sometimes restarting Pro Tools will mean it works for a few minutes, and sometimes not.

I've uninstalled and reinstalled the latest Mbox Mini driver.

I've switched the Pro Tools Playback Engine to something else, restarted, and back again (and restarted) - but this hasn't solved the issue.

Any advice?

Many thanks,
z
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
El Capitan updates for C400, C600, Eleven Rack, Mbox, Mbox Mini, Quartet Avid Technical Alerts 0 01-14-2016 08:28 PM
Downgrading MBOX 2 to MBOX mini (Quick question) Mista808 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-09-2011 08:29 PM
Am I Missing Something?! Mbox Mini, Mac Mini, Shockingly Bad gunark 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 12-07-2010 01:58 PM
Mac Mini and Mbox 2 Mini Issues neilwilsonvoiceovers 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-17-2010 09:34 AM
Quality Dropoff from Digi 003 to Mbox or Mbox 2 Mini? Steve7 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 05-02-2008 02:10 PM


All times are GMT -7. The time now is 09:43 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com