Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-01-2019, 05:41 PM
ebjazz ebjazz is offline
Member
 
Join Date: Apr 2010
Location: SF Bay
Posts: 27
Default New to PT 12.8.3

Hi; I just upgraded to 12 and it mostly works OK, but here are some problems.
You know how when you SAVE, the computer kinda "sleeps" for a few seconds?
Well that seems to be happening every 2 minutes or so. I know there is no auto-save function at least that I can see. It is NOT auto-backup, as I have that set for 10 minutes and this is happening way more frequently. Also when recording an audio track, they same thing happens, a slight pause before it begins. Does NOT happen when recording midi.
I do have Win 7 and yes my computer is "old", however everything else is working nicely including tons of VIs.
I also have an old MBox 2 so there's that.
I've deleted the prefs and done some of the optimization to no avail.
So any thoughts are welcome at this point.

Thanks
__________________
Eric Bolvin
Add horns to your project!!
http://www.bolvinmusic.com/horns-r-us.html
408.236.2009
Reply With Quote
  #2  
Old 06-01-2019, 05:48 PM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 13,082
Default Re: New to PT 12.8.3

Lots of discussions on DUC in the past about the two main causes of these type of symptoms.

You upgraded from what?

Remove any media in CD/DVD-ROM drives.

If Windows Device Manager shows floppy drives delete/uninstall the driver, yes even if you don't gave any actual floppy drives.

Very likely to be the above, but if it's not that then go for broke: move all plugins out of the plugin folder, trash prefs, disable auto save, and test with a new empty session and see if you can get that to behave OK. Still stuck post a SiSoft Sandra report.

Last edited by Darryl Ramm; 06-01-2019 at 06:03 PM.
Reply With Quote
  #3  
Old 06-01-2019, 06:07 PM
ebjazz ebjazz is offline
Member
 
Join Date: Apr 2010
Location: SF Bay
Posts: 27
Default Re: New to PT 12.8.3

Thanks Darryl; Can you direct me to DUC? I've just unistalled my two DVD drives but no difference. Will report back after I reboot.

Thanks!!~

Eb
__________________
Eric Bolvin
Add horns to your project!!
http://www.bolvinmusic.com/horns-r-us.html
408.236.2009
Reply With Quote
  #4  
Old 06-01-2019, 06:09 PM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is offline
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 11,648
Default Re: New to PT 12.8.3

This forum is the DUC ... DIGI USER CONFERENCE = DUC
__________________
Best Regards
Christopher

—————————————
South Side Music Group
WEBHOME
—————————————
Reply With Quote
  #5  
Old 06-01-2019, 06:26 PM
ebjazz ebjazz is offline
Member
 
Join Date: Apr 2010
Location: SF Bay
Posts: 27
Default Re: New to PT 12.8.3

OK. So do you know where I can find more info on my problem?
I upgraded from PT9
__________________
Eric Bolvin
Add horns to your project!!
http://www.bolvinmusic.com/horns-r-us.html
408.236.2009
Reply With Quote
  #6  
Old 06-01-2019, 06:33 PM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is offline
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 11,648
Default Re: New to PT 12.8.3

Well you can start by posting a Sisoft Sandra report so we can see what system you have like ram, hard drive speeds and other details that are quite important.

It is a free software download and all PC users should have that as a PDF or similar to post if needed.
__________________
Best Regards
Christopher

—————————————
South Side Music Group
WEBHOME
—————————————
Reply With Quote
  #7  
Old 06-01-2019, 07:04 PM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 13,082
Default Re: New to PT 12.8.3

Quote:
Originally Posted by ebjazz View Post
Thanks Darryl; Can you direct me to DUC? I've just unistalled my two DVD drives but no difference. Will report back after I reboot.

Thanks!!~

Eb
Please pay careful attention.

I said remove any media in DVD/CD-ROM drives. I never said remove DVD-ROM drives.

I said in Windows Device Manager uninstall/remove the drivers for floppy drives.

I cannot tell what you have done from your comments. Was Windows device manager showing any floppy drive devices? I suggested next steps did you try them?

You can search on DUC, or better use Google search to do that... and you'll find lot of folks mostly solving similar problems by removing DVD-ROM media and floppy drives.
Reply With Quote
  #8  
Old 06-02-2019, 12:08 AM
ebjazz ebjazz is offline
Member
 
Join Date: Apr 2010
Location: SF Bay
Posts: 27
Default Re: New to PT 12.8.3

OK. Thanks Darryl. I removed the floppy disc drives. And the DVD drives too because that's what you told me to do first. (Just kidding there, you didn't tell me what to do, I just did it anyway).
Anyway. no difference here. performance wise.
Thanks for the help.

Eb
__________________
Eric Bolvin
Add horns to your project!!
http://www.bolvinmusic.com/horns-r-us.html
408.236.2009
Reply With Quote
  #9  
Old 06-02-2019, 03:59 AM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 16,171
Default Re: New to PT 12.8.3

Quote:
Originally Posted by ebjazz View Post
OK. Thanks Darryl. I removed the floppy disc drives. And the DVD drives too because that's what you told me to do first. (Just kidding there, you didn't tell me what to do, I just did it anyway).
Anyway. no difference here. performance wise.
Thanks for the help.

Eb
You do NOT physically remove the drives from your computer but from Device Manager.

Do you have any wireless stuff going on other than maybe mouse/keyboard?
Virus scanner running?
What other programs do you have running when working inside PT?
Any 'green' drives? Are your drives sleeping?
Disk indexing happening?
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #10  
Old 06-02-2019, 09:31 AM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 13,082
Default Re: New to PT 12.8.3

Quote:
Originally Posted by ebjazz View Post
OK. Thanks Darryl. I removed the floppy disc drives. And the DVD drives too because that's what you told me to do first. (Just kidding there, you didn't tell me what to do, I just did it anyway).
Anyway. no difference here. performance wise.
Thanks for the help.

Eb
Darn, oh well plugins are my next guess. Which is why I suggested removing them (move the .aaxplugin files out of the plugin folder, trash prefs and start pro Tools.. etc) as the next steps in the earlier posts. Other folks here found plugins as their cause of similar issues recently...

And post a Sandra report. Look at instructions under troubleshooting under “help us help you” up the top of each DUC web page.

If that stuff does not help then the stuff that Jack recommended, but also make sure you get the system fully optimized... every last thing done, ignore errors *not* checked in the playback engine dialog—you *want* Pro Tools to crash with any useful error messages.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:26 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com