Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-07-2012, 01:15 PM
rcwilk rcwilk is offline
Member
 
Join Date: Feb 2008
Posts: 12
Default Question about Regions ast "takes"

Hi,

I wanted to use the regions as "takes" on my guitar, then review and select the best parts of each one.

Question: It is not clear to me how to play or make current one of the many regions after recording several non-destructive takes/regions. Only the last one appears to play in the edit window.

Thanks for any advice on review or moving a particular region to the forefront.

RC
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"creating DAE objects" takes forever... Anibal macOS 3 04-16-2013 02:24 PM
"setting up midi" takes forever at boot up Anibal macOS 9 07-06-2012 08:51 AM
"Save Copy In" takes forever mbcaster 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 11-01-2008 11:38 AM
How do I get rid of the old takes that I don't need anymore in "Audio Files" folder? HMT 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 04-24-2003 03:46 AM
If I "Remove Unused Regions" after "Consolidate", track won't play? el biciclista Pro Tools TDM Systems (Mac) 10 04-02-2003 10:17 AM


All times are GMT -7. The time now is 07:20 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com