Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Digidesign Hardware & Software

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 09-02-2013, 07:44 PM
musicianbr musicianbr is offline
Member
 
Join Date: Sep 2013
Location: Brazil
Posts: 1
Default Re: Mac OSX 10.6.6 & MBox original

PT 8 LE - Windows 7/8 64bits - Mbox1 Working.
http://www.youtube.com/watch?v=71xGOCG6oug
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Second hand original Mbox vs new Mbox 2 Mini east 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 05-09-2012 04:31 PM
Original Mbox, W7 and PT8 jsp_1983 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 03-14-2011 09:18 AM
Please compare original mbox to mbox mini... mbart 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-22-2009 12:04 PM
New Mbox 2 Pro 7.4 install - dead - 7.1 was fine with original Mbox - HELP! gbross 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 12-25-2008 06:18 PM
MBox MINI or MBox Classic (Original) epu 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 05-25-2007 02:44 AM


All times are GMT -7. The time now is 11:41 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com