Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > MIDI

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-29-2005, 06:00 PM
Wu-Zei Wu-Zei is offline
Member
 
Join Date: Dec 2005
Posts: 3
Default Midi Controller Problem

I Recently Got Pro-Tools M-Powered v6.8, And Found That My Midi Controller (Evolution Mk-449C) Is Picked Up, But When I Go To Play The Notes Back There's No Sound. The Controller Is Hooked Through The USB And My Soundcard Is A Delta 66... Any Help Would Be Nice And Thanks For The Help
Reply With Quote
  #2  
Old 12-29-2005, 07:25 PM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: Midi Controller Problem

What are you using as a sound module?
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
  #3  
Old 12-30-2005, 03:39 PM
Wu-Zei Wu-Zei is offline
Member
 
Join Date: Dec 2005
Posts: 3
Default Re: Midi Controller Problem

I Was Just Trying To Use The VSTs Like How You Can Use The Keyboard With Cubase.. I Don't Think I Currently Have Any Sound Modules Connected... I'm Still Kinda New At The Production Side Of Pro Tools
Reply With Quote
  #4  
Old 12-30-2005, 06:15 PM
Ibizact Ibizact is offline
Member
 
Join Date: Dec 2005
Posts: 2
Default Re: Midi Controller Problem

Anybody help out there I'm using Pro tools v6.4 G5 iMAC panther M audio keystation plugged into usb on mac, cant find a .midnam file for M audio. Pro tools will record the midi information but I can't hear anything during recording or play back ?
Reply With Quote
  #5  
Old 01-01-2006, 04:45 PM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: Midi Controller Problem

You need to use a sound module. MIDI is just instructions for the computer to play music; kind of like electronic sheet music. The MIDI data is the sheet music, the computer is the performer, and the performer needs an instrument to play; a MIDI sound module.

Some kind of softsynth will work. Protools has none built in.

I have a page on my website that lists a few free ones.

I also have a short tutorial on how to use them.
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
  #6  
Old 01-05-2006, 08:03 AM
Ibizact Ibizact is offline
Member
 
Join Date: Dec 2005
Posts: 2
Default Re: Midi Controller Problem

Thanx very much Spkguitar, I'll try that out, much appreciated.
Reply With Quote
  #7  
Old 01-18-2006, 10:42 PM
Wu-Zei Wu-Zei is offline
Member
 
Join Date: Dec 2005
Posts: 3
Default Re: Midi Controller Problem

Thnx, Much Appreciated, Hopefully It'll Work, Thnx For Replying To My Posts, If Any Other Problems Come Up, I'll Make Sure To Ask, Thnx For Your Time
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MIDI controller problem ThunderHorse MIDI 0 08-06-2010 05:25 PM
Midi Controller Problem Shawnblack 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 10-19-2008 03:07 AM
Problem with Midi Controller scottrolfs MIDI 0 03-08-2008 05:09 PM
MIDI Controller Problem SDX MIDI 1 12-29-2006 10:26 AM
Problem with Midi Controller mastermind423 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 09-04-2006 04:10 PM


All times are GMT -7. The time now is 08:43 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com