Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #61  
Old 06-18-2019, 11:21 AM
smurfyou smurfyou is offline
Member
 
Join Date: Oct 2006
Location: Charlotte, NC
Posts: 388
Default Re: BUG 11.2.2: black wink when using pre-roll

I was just wondering yesterday if they had given up on this one...

I can see how it's low priority for Avid but it sure is annoying.
__________________
~Will
Reply With Quote
  #62  
Old 07-09-2019, 12:59 AM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 5,352
Default Re: BUG 11.2.2: black wink when using pre-roll

Still there in 2019.6
__________________
PTHDn 2019.6 (OSX10.14.4), 8x8x8, MacPro 5,1 3.33Ghz 12-Core, BM DeckLink SDI, SYNC HD, all genlocked via AJA GEN10, 48GB RAM

Last edited by Frank Kruse; 07-09-2019 at 02:24 AM.
Reply With Quote
  #63  
Old 07-09-2019, 05:36 AM
Meads's Avatar
Meads Meads is offline
Member
 
Join Date: Jul 2010
Location: Germany
Posts: 2,774
Default Re: BUG 11.2.2: black wink when using pre-roll

Quote:
Originally Posted by Frank Kruse View Post
It seems like this bug has been fixed in 2019.6 after 5 years!

Woohoooo!

F.
Not for me, it's still there.
__________________

iMac Pro
- MacOS 10.14.5
---
- Pro Tools U HDN 2019.6
- Avid HD Omni + HD I/O 8x8x8
- C|24
Reply With Quote
  #64  
Old 07-10-2019, 07:10 AM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 5,352
Default Re: BUG 11.2.2: black wink when using pre-roll

Yeah, I pressed send too early. I had loop playback off when testing.
__________________
PTHDn 2019.6 (OSX10.14.4), 8x8x8, MacPro 5,1 3.33Ghz 12-Core, BM DeckLink SDI, SYNC HD, all genlocked via AJA GEN10, 48GB RAM
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pre-roll/post-roll appears to be broken in PT10 anodecathode macOS 1 02-20-2012 01:33 PM
nudge nudge wink wink paldry macOS 2 09-09-2011 08:21 AM
Pre-roll doesn't work but post-roll does :confused: pennard 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 06-06-2009 11:26 PM
Pre roll and Post roll keyboard commands? Bob L 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 03-30-2007 07:46 AM
Roll up, roll up - Get your Free RTAS Plugins... Tanglewoodstu 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11 08-24-2005 09:46 AM


All times are GMT -7. The time now is 08:39 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com