Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 02-04-2017, 11:34 PM
Aten Aten is offline
Member
 
Join Date: Nov 2005
Location: Sydney, Australia
Posts: 58
Default Re: ASIO Driver Not Working!

Hi Guys,

I hope this is relevant...would you please provide a link to the ASIO driver for WIn 10?

I'm trying to use my 192 I/O TDM Interface with other DAWS but also my PT 10 under WIndows 10. It used to work fine under Win 7.
__________________
Michael

PT10HD on HD Native PCI
192 I/O
Windows 7

Reason 9.5 / Pro Tools 10.3.7
SPL Crimson
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ASIO Driver Zoom H4n not working w PT10 Kinnerfelt Windows 2 07-17-2012 09:59 AM
ASIO MBox Driver Not Working!? Markus7 Pro Tools 9 2 12-08-2011 01:48 PM
Is the 003R ASIO driver working in Win7 yet? dwells Windows 1 10-02-2011 11:58 AM
This old cookie: ASIO driver in XP, still not working for me. danlea 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 01-28-2010 06:42 AM
ASIO Digidesign Driver not working in other programs treasureplane 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 03-13-2008 09:55 PM


All times are GMT -7. The time now is 04:10 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com