Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-12-2016, 10:30 AM
krcassid krcassid is offline
Member
 
Join Date: Mar 2010
Posts: 23
Default Line 6 Echo Farm on PT8.1 HD on XP?

I am still running PT 8.1 HD on XP. My system works great, I've got 2 Accel cards and I'm holding out as long as I can!

So, I want to get the TDM version of Line 6 Echo Farm. Is there anybody out there who knows if this is compatible w/ 8.1 HD and XP? There is confusing info on Avid's site. It says EF 2.2 is compatible w/ XP in one place but in another says it requires Win 7 and HD 8.3...

Anybody running Echo Farm on older HD/ XP system?

Thx!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Line 6 Echo Farm TDM / Line 6 Amp Farm TDM headsup Buy & Sell 0 06-05-2016 03:45 AM
See ya later ECHO FARM, meet POD FARM 2. EvilElfBoy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 03-31-2010 08:36 PM
Amp Farm / Echo Farm Stop Passing Signal heavymoe Pro Tools TDM Systems (Mac) 3 11-24-2009 09:00 AM
Echo Farm bug? uno1234 Pro Tools TDM Systems (Mac) 1 02-25-2005 01:50 PM
Line 6 Echo Farm w/ PTLE? Studio Freak 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 10-29-2003 08:13 AM


All times are GMT -7. The time now is 11:41 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com