Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-25-2019, 08:49 AM
dmitch dmitch is offline
Member
 
Join Date: Oct 2009
Posts: 8
Default Can't delete some files/clips

Selecting "Unused" clips in the clip pane results in a number of files being selected which, when I attempt to delete them, result in an alerts which says "<<File.aif>> can not be deleted from disk! Clips from it remain in this session. Do you want to remove it from this session?" However the file in question has no clips visible in the clip pane, and the file itself is not used. Before I did this op, I did "select unused except for whole files" and deleted the resulting clip list, so no unused clips should remain in the session. This is new behavior for PR 2019.5 - I've been using PT for a while and didn't see this in any of the 2018 versions. MacOS 10.12.4. Attached screen shot shows the alert and the portion of the clip list showing the file in question.

Does anyone know a workaround? I'd like to (safely) delete a bunch of unused cruft from my sessions without having to respond "Yes" to that rather dire warning dozens of times. Thanks.
Attached Images
File Type: png SelectedClips.png (65.2 KB, 0 views)
Reply With Quote
  #2  
Old 05-27-2019, 08:42 AM
Rich Breen Rich Breen is offline
Member
 
Join Date: Dec 1969
Location: Burbank, CA USA
Posts: 1,637
Default Re: Can't delete some files/clips

check that your showing "auto created" in the clip bin.
__________________
http://www.richbreen.com

----------------------------------------
MacPro 5,1 Dual Hex, OS 10.12.6, PT 2018 HDX, Avid HD I/Os and Metric Halo ULN8, Avid C24.
Reply With Quote
  #3  
Old 05-27-2019, 10:56 AM
dmitch dmitch is offline
Member
 
Join Date: Oct 2009
Posts: 8
Default Re: Can't delete some files/clips

Quote:
Originally Posted by Rich Breen View Post
check that your showing "auto created" in the clip bin.
That was it. I never even knew about this option, so I'm pretty sure I never changed it. It's possible that updating to 2019.5 changed the default for this to "off"...but in any case I'm in business. Thanks!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Delete unused clips from project LivingThings Pro Tools | First Discussion 2 11-08-2017 08:53 PM
Delete Clips Under Certain Length Loyal Apple Geek Pro Tools 12 5 03-22-2017 03:42 AM
How to delete empty audio clips and files automatically in PT? Rockman413 Pro Tools 12 4 03-22-2016 10:46 PM
Delete muted clips lode Pro Tools 11 0 04-10-2014 01:00 AM
Drag Clips = Delete Clips??? Connor macOS 2 07-09-2012 07:50 PM


All times are GMT -7. The time now is 06:33 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com