Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-16-2002, 04:55 AM
dannepop dannepop is offline
Member
 
Join Date: May 2001
Location: Sweden
Posts: 86
Default What to think about with 001

I have used the ToolBox for a couple of years.
I use PT LE 5.2.1.
Now I have bought DIGI 001.
Is there something to consider or could I
just plugin the new card and run the 001?
Is there some drivers I should install?

Danne/
__________________
danne
Reply With Quote
  #2  
Old 12-16-2002, 05:01 AM
Ben Jenssen's Avatar
Ben Jenssen Ben Jenssen is offline
Member
 
Join Date: May 2000
Location: Oslo
Posts: 2,950
Default Re: What to think about with 001

Quote:
Is there something to consider
<font size="2" face="Verdana, Arial">Actually, I dont think so.
There is no driver for the 001.
Welcome to the 001 family!
Reply With Quote
  #3  
Old 12-16-2002, 06:13 AM
dannepop dannepop is offline
Member
 
Join Date: May 2001
Location: Sweden
Posts: 86
Default Re: What to think about with 001

Thanks it will be great fun!
Danne/
__________________
danne
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:53 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com