Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-27-2020, 04:49 AM
richists richists is offline
Member
 
Join Date: Sep 2009
Posts: 17
Default Suddenly AAE Error 7054

Hello all, suddenly Pro Tools 2019 won't start all the plugins from Lexicon PCM native verb bundle.

It says:

--------------------------------------------------------------------------------
Notes
--------------------------------------------------------------------------------
Missing or inactive plug-ins
Track "reverb2" Insert A ("PCM Native Plate") has been made Inactive because an AAE error was encountered.
AAE error -7054 was encountered..

I didn't change anything on my setup, it worked all the time, for moths/years... and today this. I found a solution for this problem on AVID's homepage but this solution works ONLY on Windows.

I'm on macOS 10.14.6 on a 2015 iMac i5 32GB / PT 2019.6.0 worked good and stable so far.

I updated my iLok licenses but the AAE error still appears.

Anyone knows what to do? I didn't find anything yet.

Thanks!
Reply With Quote
  #2  
Old 02-28-2020, 05:13 AM
nedd nedd is online now
Member
 
Join Date: Dec 2002
Location: Europe-NL
Posts: 181
Default Re: Suddenly AAE Error 7054

Just go to their webpage and install the latest versions. I had the same with 1.3.7 but after installing latest 1.3.8. no more errors.
Reply With Quote
  #3  
Old 03-04-2020, 01:47 AM
richists richists is offline
Member
 
Join Date: Sep 2009
Posts: 17
Default Re: Suddenly AAE Error 7054

Quote:
Originally Posted by nedd View Post
Just go to their webpage and install the latest versions. I had the same with 1.3.7 but after installing latest 1.3.8. no more errors.
Thanks! That worked.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DAE Error 7054 & Error 0 with Avid plugins YumYumAudio Pro Tools 10 1 05-25-2016 11:30 AM
AAE - error 7054 lucidlife Pro Tools 11 0 10-29-2015 11:16 AM
aae error 7054 gub macOS 1 07-29-2015 07:48 PM
DAE Error #7054 lowoctave 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 03-20-2006 10:09 PM
ERROR # 7054 jeffinmarin 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 06-10-2002 07:22 AM


All times are GMT -7. The time now is 04:07 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com