Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-05-2009, 10:23 PM
onkyonyc onkyonyc is offline
Member
 
Join Date: Feb 2008
Location: LA, CA
Posts: 6
Default Pro Tools HD 7.4cs9 CoreAudio problem

After installing 7.4cs9 (upgraded from 7.4cs3)
I lost all communication with my 192 I/O and CoreAudio was not functioning

Tried trashing prefs and repairing permissions - no luck

Did clean uninstall and reinstalled - no luck

Did clean uninstall and reinstalled 7.4cs8 - this worked

Anyone else having issues with this version?
__________________
HD2 PCIe
G5 2Ghz Dual Core 4.5Gig RAM
192 IO
PT 7.4cs8
OS X 10.4.11
Reply With Quote
  #2  
Old 05-06-2009, 10:11 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,734
Default Re: Pro Tools HD 7.4cs9 CoreAudio problem

Are you possibly using an unsupported chassis?
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #3  
Old 05-06-2009, 05:59 PM
onkyonyc onkyonyc is offline
Member
 
Join Date: Feb 2008
Location: LA, CA
Posts: 6
Default Re: Pro Tools HD 7.4cs9 CoreAudio problem

Nope...I'm not using an expansion chassis.
__________________
HD2 PCIe
G5 2Ghz Dual Core 4.5Gig RAM
192 IO
PT 7.4cs8
OS X 10.4.11
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 7.4cs9 Update Avid Pro Tools M-Powered (Win) 0 03-31-2009 07:45 PM
Pro Tools 6.4cs9--where to download? robotboy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 07-05-2006 10:31 PM
Pro Tools LE 6.4cs9 Update Avid 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 02-18-2005 02:35 AM
Pro Tools LE 6.4cs9 on Mac OS 10.3.8 neil_mcdermott 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 02-11-2005 03:45 PM
Problem with 6.4cs9 LE install WildHoney 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 01-18-2005 06:55 AM


All times are GMT -7. The time now is 04:46 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com